Jump to content

vash206

Iscritti
  • Content Count

    474
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vash206

  • Rank
    Senior
  1. Qualche parere ? Io ho modificato qualche parametro per bypassare alcuni limiti che impone il programma della centralina (in particolare tempi e temperature di passaggio). E funziona.... Magari potremmo mettere in piedi un "glossario" per le varie voci che si trovano nell'enorme file di configurazione. Ciao.
  2. Ciao a tutti. E' parecchio che non ci sentiamo. E' anche parecchio che non avevo un'oretta da dedicare tutta a me stesso e ai miei interessi. Oggi invece è andata diversamente, allora mi sono chiesto: "che faccio ?" La risposta è stata: "voglio ottenere in chiaro i file di configurazione della mia centralina gpl". Detto, fatto: ho scritto un piccolo programmino che legge i file di configurazione della centralina omegas (il file lrc, per intenderci, ma probabilmente funziona anche per altri tipi di file legati a questo software, anche se non ho indagato) e li decrypta, rendendoli meglio fruibili a chi desidera eseguire un backup dei dati della propria centralina. Lo stesso programmino può successivamente recryptarli in maniera da riottenere i file originali (a meno che non si vada prima a modificare i tantissimi parametri del file...). Quello che fate ai vostri file di configurazione non è di mio interesse e quindi eventuali danni o malfunzionamenti dovuti a manipolazioni varie non sono una mia responsabilità. Io lo uso per fare backup e controllare... Detto questo, se volete, ecco qui il programmino. Bye! FileDecrypter.zip
  3. curiosità... sai per caso a cosa servono i tre fori filettati che si vedono sul portacartuccia ? servono al fissaggio o a inserire dei sensori ? ciao
  4. vash206

    Cosa mi è successo!?

    a cesena dove ?? sai, non essendo distante da dove abito, a volte mi capita di farlo lì...
  5. la mia non ha un'elettrovalvola. ma va bene lo stesso. l'importante è che funzioni e che la temperatura non si alzi in maniera anomala. può esserci anche un topo ammaestrato, per quanto mi riguarda.
  6. ciao. la solita solfa. du ball... beh, posso dirti che nel motore TU5JP4 di PSA (il mio 1.6 16V da 109cv) la valvola termostatica si apre e chiude in modalità on/off. nel mio ha sempre fatto così dal primo giorno e il meccanico ha confermato. probabilmente proprio per le caratteristiche più dotate del motore e per il sovradimensionamento del radiatore. l'unico modo di non far muovere la lancetta (ovviamente si parla di un periodo di 20-30 secondi) è di tirarci. poi se mi fermo si alza sui 95, attacca la ventola e infine riprende l'avanti-indietro con la temperatura. tieni conto che in modalità "normale" uso il piede di velluto (gli attacchi di cinghialaggine sono un ricordo di quando non avevo la limitatrice sul sedile a fianco al mio...) quindi è anche probabile che il motore lavori in una zona in cui scalda veramente poco. bye bye!
  7. a dire il vero una variazione di 15° è possibilissima visto che la valvola termostatica apre e chiude il circuito di raffreddamento "esterno" (quello che va al radiatore) da quello interno (quello che esclude il radiatore) a seconda della temperatura acqua. soprattutto nei modelli sportivi con radiatore sovradimensionato (ad esempio la mia 206 1.6 16V) dove il progetto prevede alte temperature di funzionamento quando si tira il motore e temperature normali quando il motore viene utilizzato in maniera standard. nel mio caso la valvola termostatica apre a 90° e chiude a 75-80° circa. finchè la temperatura non raggiunge i 90° puoi tranquillamente appoggiare la mano sul radiatore (freddo). appena la valvola apre il circuito esterno entra in funzionamento e il radiatore diventa velocemente bollente, raffreddando a sua volta il liquido (che scende velocemente di temperatura). a questo punto, in funzionamento normale, cioè non tirando esageratamente e con auto in movimento, la temperatura arriva velocemente ad 80°, facendo chiudere la valvola in modo che il motore resti caldo (per ovvi motivi di efficienza). quindi in circostanze normali la temperatura oscilla (quanto velocemente è dato dalla temperatura dell'aria esterna) tra 80° e 90° circa. se poi si fa una bella scarpinata in montagna o si fa un tragitto in autostrada, allora la temperatura si assesta su circa 85°-90° con valvola costantemente aperta. anni ed anni fa si sopperiva alla mancanza della valvola coprendo parzialmente il radiatore (in inverno) in modo da lasciar scaldare il motore (altrimenti le temperature restavano troppo basse). ricordo auto con pezzi di cartone posti davanti alla presa aria radiatore. e ricordo anche la soluzione più chic che venne fuori dopo qualche tempo: una elegante copertura in plastica da apporre davanti alla griglia del radiatore con una feritoria di plastica che poteva essere aperta o chiusa a piacimento. esistono poi alcune auto che indicano semplicemente 90° per dire che sono in zona di temperatura nominale. se non erro alcune VW usano questa tecnica (Polo ad esempio). discorso diverso per la temperatura olio che mi resta sui 90° quasi sempre tranne quando tiro in autostrada o in montagna (in questo caso si alza anche fino a 130-135° a seconda di quanto tiro il collo al motore). per questo motivo uso olio sintetico di qualità e gradazione adeguate. non mi dispiacerebbe comunque poter montare una coppa con alette di raffreddamento o addirittura un radiatorino dell'olio. ma questa è un'altra storia...
  8. vash206

    landi renzo omegas PLUS

    mmm... forse i due punti sono correlati. magari attraverso l'obd legge i dati dei fuel trim e si tara di conseguenza. non sarebbe affatto maiale...
  9. mmm... la 206 ha il giunto della marmitta un po' bastardo... Capita che a volte inizi a cigolare (soprattutto a freddo). In caso basta aprirlo ed ingrassare le parti a contatto con del grasso per alte temperature (credo si chiami pasta al rame....). Si tratta di un lavoro da 10 minuti che si può fare a casa con gli attrezzi necessari (cioè pedana per alzare l'auto, due chiavi per dadi esagonali da 10 ed ovviamente la pasta di cui sopra). Io l'ho fatto un paio di volte alla mia ed una volta ad una 307 di un collega. Entrambi abbiamo il motore 1.6 16V, non so se possa presentarsi anche col 1.4. Però magari una controllatina la darei. Il problema cmq dopo un po si ripresenta, perchè la pasta piano piano si consuma. Però ad esempio io l'ultima volta l'ho fatto un anno e mezzo fa almeno. Ricordo che il sintomo (cigolio) si sente più forte muovendo l'auto a finestrino aperto. Ciao
  10. eccomi. scusate l'assenza.... dunque, grazie mille fraant, darò sicuramente un'occhiata alla perdita del gas. una domanda: oltre a effetti economici, è possibile anche che ci siano dei rischi ? a livello di incendi e cose varie.... inoltre, anche il riduttore andrebbe revisionato... esistono kit anche per quello ? ciao e grazie ancora.
  11. azz... allora... ho installato l'impianto l'8 marzo 2003.... sono passati quindi 3 anni e 9 mesi.... cioè 45 mesi in totale.... faccio 30.000 km l'anno, quindi 2500 km al mese.... in totale il mio impianto ha fatto quindi 112.500 km.... togli qualcosa fatto a benzina, siamo comunque sui 100-110.000 km. sarà ora che inizio a guardare in giro se trovo questo kit... :-) al momento non ho alcun problema, anzi... il fatto di aver ridotto via software la quantità di benzina utilizzata, ha abituato la centralina ad usare il gpl in maniera ottimale (parlo non solo dei correttori di miscelazione, che non devono lavorare molto visto che ho affinato la mappatura manualmente, ma parlo anche del variatore di anticipo "originale", cioè quello gestito dalla centralina dell'auto... come dicevo in altro post, ora se passo a benzina, all'inizio si sente distintamente che il motore "scricchiola" di più, per poi tornare lentamente ad una situazione più normale). quindi, in questo momento sto facendo degli ottimi risultati di percorrenza e sto usando un gas molto pulito. il problema per me sarà smontare gli iniettori... sono in una posizione molto protetta e nascosta, ottima per tenerli al caldo, ma un vero bagno di sangue nel caso debba raggiungerli...... al momento per pulirli mi basta staccare il tubicino e fare l'iniezione di liquido (e al tubicino ci arrivo in maniera abbastanza facile), ma a staccare tutto il blocco.... mi sa che dovrò staccare tutto il blocco di aspirazione...... beh, intanto farò un giro nel negozio di componenti dove ho trovato i filtri... vendevano anche tante altre cose (kit interi, iniettori, centraline)... avranno sicuramente qualcosa.... ciao!!!
  12. vash206

    Anticipo Gas con Omegas

    ola! ho tirato un po' i remi in barca. la sperimentazione è finita. ora mi godo i buoni risultati ottenuti con il mio impianto. buone feste!!!
  13. vash206

    Anticipo Gas con Omegas

    da quello che ho capito, quello non l'anticipo di accensione, ma l'anticipo di iniezione.... credo sia utile quando i tubi non si possono accorciare in maniera accettabile. l'anticipo di accensione lo puoi modificare tramite un apposito circuito tarabile (in parte viene modificato anche dalle centraline delle auto moderne).
  14. vash206

    Ho preso una "sòla"?

    da marzo 2003 possessore di Omegas + Matrix 1° serie con più di 100.000 km sulle spalle. li ho puliti circa 7-8 volte in tutto (circa 1 volta ogni 5 mesi o 15.000 km) sono soddisfatto ? molto. sono pentito ? no. mi pesa la pulizia ? no. preferisci altri iniettori ? i miei matrix sono più silenziosi degli originali a benzina e da quando ho ascoltato il tlick-tlak degli iniettori K di un collega con stesso Omegas, ho deciso che sto proprio bene così. cosa fai per evitare di doverli pulire ? visto che il 90% della strada che faccio, la faccio per lavoro e piccoli viaggetti nel week-end, cerco di usare sempre i distributori che conosco e che so che non sporcano. se poi devo usare altri distributori, non vado comunque in paranoia: caso mai a casa siringo, dò una sgasata e mi sono ripulito, pronto per ricominciare. che iniettori consiglieresti agli altri ? altri iniettori perchè ? perchè io apprezzo i matrix, ma io sono strano che alimentazione consiglieresti agli altri ? diesel perchè ? perchè io apprezzo il gpl, ma io sono strano tutto IMHO. ciao
  15. per quanto mi riguarda diciamo che uso il progenitore di quello presente su forum con il MAX232 (il mio usa due transistor per fare i cambiamenti di livello). l'unica è ricontrollare bene lo schema. con il tester puoi controllare che alimentazione e massa arrivino corretamente al max232 e che le saldature siano correttamente eseguite (a volte lo stagno può cristallizzare e non condurre in maniera corretta). eventualmente dai un'occhiata qui: http://www.audiocostruzioni.com/a_d/idee/s...a/saldatura.htm (scusami, non voglio offenderti con questo link, ma non so se sei esperto o novizio di elettronica). se tutto torna, resterebbe solo da controllare via oscilloscopio.... in pratica ti leggi i valori dei pin TX e RX ad interfaccia collegata (ovviamente collegando la massa dell'oscilloscopio alla massa del connettore). i valori dovrebbero aggirarsi sui 5V, inoltre dovresti vedere picchi sia su TX che su RX. fa sapere.
×
×
  • Create New...