Jump to content

pierpy

Iscritti
  • Content Count

    75
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pierpy

  • Rank
    Member

Previous Fields

  • Provincia
    Cagliari
  • Auto Posseduta
    Dacia Sandero
  • Età
    46-60
  1. Ciao Frankie, e se fosse il sensore di pressione gas andato? e che fa sballare le letture riportate in diagnosi? Se vuoi ti posso prestare un sensore di pressione funzionante e ci si toglie anche un altro dubbio. In fondo i sintomi sono che: la centralina legge quello che il sensore (magari guasto) rilevando una bassa pressione e facendo commutare a benzina.
  2. Se hai visto il tutorial sulla pulizia del riduttore....avrai notato il grumo di sporco che c'è esattamente vicino al foro di uscita del gpl. Quello se trascurato ancora un poco, lo ostruisce del tutto o ne riduce notevolmente l'uscita. Appena puoi comprati le fascette a vite per i tubicini che sono da 8mm e le fascette per i tubi del riduttore che sono da 14mm.
  3. Per sapere se qualche iniettore perde una volta che il motore è spento, dovresti, dopo aver fatto girare il motore a gpl, anche se per poco tempo, staccare i tubicini che dal rail vanno all'aspirazione, e con acqua saponata (detersivo per piatti) ungere le uscite di ciascun iniettore dal rail. Se si formano delle bolle, anche se molto lentamente, scoprirai così quali e quanti iniettori perdono. Secondo me dovresti revisionare il riduttore/vaporizzatore, perchè sicuramente è stracolmo di sporcizia tanto da otturare o ridurre di molto l'uscita del gpl verso gli iniettori. Il sensore di pression
  4. Per togliere gli o-ring non c'è bisogno di nessuna forza. Piuttosto ungili con appena appena olio in modo da facilitarti lo "sfilaggio" dalla loro sede. L' o-ring piccolo lo sfili, naturalmente verso il basso aiutandoti con un piccolo giravite a taglio, lo infili delicatamente nella sua sede e piegando, sempre delicatamente verso il basso, lo fai uscire dalla sua sede. L' o-ring grande.....stesso discorso, lo farai uscire dalla sua sede e lo farai scivolare verso il basso facendolo scorrere lungo tutto il corpo dell'iniettore. Non preoccuparti che tanto sono leggermente elastici e non si slarg
  5. Ciao Frankie, ho seguito solo oggi le tue "avventure" con impianto Landi, e i problemi che ne derivano dal gpl che noi sardi e, in particolare noi due che mi sembra di capire siamo abbastanza vicini di città o paese. Io la pulizia a fondo degli iniettori l'ho fatta tempo fà, avendo anche io gli iniettori nelle tue stesse condizioni, solo che io avevo percorso molto meno chilometri di te. Dopo aver provato con il petrolio bianco e non avendo ottenuto nessun risultato, ho fatto la pulizia con il DOT 4. In questo post http://www.omniauto.it/forum/index.php?showtopic=41152&page=7&do=findC
  6. Ciao, Quasi certamente hai uno o più iniettori che lasciano trafilare gpl all'interno dell'aspirazione. Quando vai solo a benzina, come hai già sperimentato, l'auto parte in un istante. Il, o gli iniettori che trafilano gpl quando il motore è spento, saturano l'aspirazione ingolfando il motore, quindi prima che l'auto parta ci vuole un bel pò. La quantità di gpl che finisce nell'aspirazione è quello che contiene il tubo che parte dal riduttore/vaporizzatore agli iniettori che, non chiudendo ermeticamente quando il motore è spento, lo lasciano passare molto lentamente nell'aspirazione. Questo
  7. Per quanto riguarda il filtro in fase liquida montato all'interno dell'elettrovalvola a monte del riduttore, io quando revisionai il mio riduttore Li02, non avendolo acquistato, mi sono limitato a soffiarlo col compressore (aveva pochissimo sporco costituito da "limatura" metallica). Per la prossima revisione acquisterò il filtrino e il filtro Valtek da questo negozio : http://nagaz24.pl/filtr-fazy-lotnej-valtek-typ-97-16x16,s,4861,p,pl.html http://nagaz24.pl/landi-renzo-lpg-electrovalve-repair-kit,s,460,p,en.html
  8. Allora potrebbe essere stato un caso che tu abbia sentito puzza di gas.........magari è stata una "allucinazione olfattiva", la tua mente ha dei dubbi sulla tenuta dei tubi. A meno che, nello smanettare i tubi per installare il nuovo filtro, non abbia ceduto la fascetta che stringe il tubo all'uscita del riduttore. Ma immagino abbiate controllato anche quello. Una mia opinione personale........io cambierei comunque anche l'altro spezzone di tubo. lo metterei come quello che collega il filtro al rail.
  9. Puoi sempre fare la prova( magari con motore acceso) con acqua e sapone per vedere se ci sono perdite, anche se di piccolissima entità. Una curiosità.......ma non sei riuscito a trovare lo stesso filtro con IN/OUT da 14mm oppure non esiste proprio? Mi sembra che tempo fà, forse qualche negozio polacco on line, lo aveva in catalogo.
  10. Veramente un buon e bel lavoro! Mi chiedevo se, staccando la pompa benzina quando si và a gas, nel momento in cui finisce il gas, i tempi di commutazione per accendere la pompa e andare a benzina, non siano un pò lunghi. Mi spiego meglio: immaginiamoci di essere in manovra di sorpasso e finisce il gas, potrebbe creare pericolo quel momento di scambio? Se i tempi sono rapidissimi o quasi impercettibili, sicuramente la pompa benzina si risparmierebbe tantissime ore di funzionamento e non correrebbe il rischio di guastarsi quando si viaggia a gas in riserva benzina.
  11. Proprio come sospettavo.......... anche i Valtek 30( bobina gialla ) con 1 ohm di impedenza, non si possono adattare su un impianto montato direttamente in catena di montaggio. Praticamente lo stesso discorso dei Valtek 34, citati nel topic di qualche anno fà. http://www.omniauto....=&fromsearch=1. Se dovessi trovare una ecu aftermarket usata ad un prezzo abbordabile, non esiterei a sostituire i med con i Valtek
  12. Proprio come sospettavo.......... anche i Valtek 30( bobina gialla ) con 1 ohm di impedenza, non si possono adattare su un impianto montato direttamente in catena di montaggio. Praticamente lo stesso discorso dei Valtek 34, citati nel topic di qualche anno fà. http://www.omniauto.it/forum/index.php?showtopic=48690&hl=&fromsearch=1. Se dovessi trovare una ecu aftermarket usata ad un prezzo abbordabile, non esiterei a sostituire i med con i Valtek.
  13. Certo sarebbe bello poter approfondire bene l'argomento perchè se, i Valtek 30 bobina gialla, si possono montare al posto dei med senza variare nessun parametro in centralina Omegas plus, sarebbe bellissimo. Sono revisionabili con una minima spesa e magari anche più silenziosi. Se qualcuno ha fatto questa modifica, sarebbe ben accetto che ci aggiornasse o, quantomeno se questo argomento è stato già trattato, ce lo ricordasse. Saluti, Pier.
×
×
  • Create New...