Jump to content
oyez

cavo connessione pc =>gpl (Landi)

Post consigliati

Salve!

Ho realizzato l'interfaccia (generic rs 232 di pag.1), ma non funziona; l'unica differenza è il condensatore C3 da 100 pf multilayer che non trovandolo ne ho messo uno ceramico della stessa capacità.

La procedura è la seguente:

connetto l'interfaccia alla presa della centralina e alla porta com del Pc

accendo il Pc e avvio il software landi renzo vers. 2.6.4.161

accendo il sottochiave, premo connetti e mi dà Error code C01

 

cosa consigliate di fare?

Grazie!!!

Share this post


Link to post
Share on other sites

Salve!

Ho realizzato l'interfaccia (generic rs 232 di pag.1), ma non funziona; l'unica differenza è il condensatore C3 da 100 pf multilayer che non trovandolo ne ho messo uno ceramico della stessa capacità.

La procedura è la seguente:

connetto l'interfaccia alla presa della centralina e alla porta com del Pc

accendo il Pc e avvio il software landi renzo vers. 2.6.4.161

accendo il sottochiave, premo connetti e mi dà Error code C01

 

cosa consigliate di fare?

Grazie!!!

 

HAI provato ad invertire rx con tx dal lato centralina ?

 

ricontrolla il circuito , l interfaccia funziona !

Share this post


Link to post
Share on other sites

ok... tutto risolto... era il portatile...

non avendo porta com ho acquistato un adattatore da pci-express /34 >>to rs232 i driver per vista non ci sono; ho installato xp sul portatile ma comunque non funziona...alla fine prolunga da 5mt porta com + prolunga 1mt porta com attaccato al fisso che ha la porta com e xp... funziona!

adesso però dovrei comprare una prolunga da 6/7 km per l'alimentazione del pc o c'è la soluzione per far funzionare l'interfaccia con l'adattatore pci-express /34 to rs232?

 

esiste una versione di questa interfaccia che funzioni con usb?

potrei usare un convertitore usb to 232? quale?

grazie

Share this post


Link to post
Share on other sites

ok... tutto risolto... era il portatile...

non avendo porta com ho acquistato un adattatore da pci-express /34 >>to rs232 i driver per vista non ci sono; ho installato xp sul portatile ma comunque non funziona...alla fine prolunga da 5mt porta com + prolunga 1mt porta com attaccato al fisso che ha la porta com e xp... funziona!

adesso però dovrei comprare una prolunga da 6/7 km per l'alimentazione del pc o c'è la soluzione per far funzionare l'interfaccia con l'adattatore pci-express /34 to rs232?

 

esiste una versione di questa interfaccia che funzioni con usb?

potrei usare un convertitore usb to 232? quale?

grazie

LA versione usb si realizza utilizzando il cavo CA-42 della nokia , c'e' un post in rilievo con spiegato tutto!

 

http://www.omniauto.it/forum/index.php?showtopic=16821

Share this post


Link to post
Share on other sites

a proposito di interfacce di connessione usb che ne dite di questa?

 

http://www.webshop.luccio.nl/E_frame.html?...__E_art_53.html

 

è molto simile a quella del mio installatore

 

io me lo sono fatto con 8 euro altro che 79! :rolleyes:

 

ma con interfaccia usb?

 

mi indicheresti di preciso lo schema da seguire (tra i vari sul forum)? e poi con il software come hai fatto? sul mulo ne ho trovati vari, richiedono la chiave hardware per caso?

Share this post


Link to post
Share on other sites

Ciao a tutti. L'interfaccia landi l'ho costruita 2 anni fa.. ed è sempre andata bene.. al primo colpo! Detto questo il mio impianto omegas ha qualche modifica da eseguire.... Ho letto che qualcuno qui ha il manuale del software landi, per me sarebbe come oro!!!!! qualcuno lo può condividere? grazie a tutti

Share this post


Link to post
Share on other sites

Ma l'interfaccia della Viaken collegata su porta seriale......funziona senza problemi connettendosi alla centralina o ....i problemi sono solo su porte USB?

Share this post


Link to post
Share on other sites

m'è arrivata l'interfaccina da ebay: alla fine altro non è che un Viaken.

Cmq come prima prova s'è collegata alla omegas senza problemi (previo aver settato la porta seriale USB come COM1) ed ho salvato l'attuale configurazione. Più avanti proverò le altre funzioni.

 

se a qualcuno serve il SW, mi mandi un PM

Share this post


Link to post
Share on other sites

sto leggendo con molto interesse questa discussione... ora una domanda: il cavo l'ho ordinato (nokia) e lo costruisco, ma poi? io sono in possesso di 2 software: omegas 2.4.3 e plus 4.0.3 Z

quale dei due dovrei usare? e dore posso documentarmi per sapere come funziona? (principalmente dove toccare e quali parametri inserire)

grazie...

Share this post


Link to post
Share on other sites

ma funziona anche con gli impianti Landi della fiat?

Share this post


Link to post
Share on other sites

Col software Landi si può tenere la lambda collegata senza che però vada a modificare la taratura (cioé voglio vedere cosa dice la lambda però voglio tarare sempre in manuale da solo). Si può fare?

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...