Jump to content
GOLFBIFUELG

ACCENSIONE SPIA MOTORE GAS SCARICO GOLF BIFUEL

Post consigliati

Da luglio 2007 ho una Golf 1.6 bifuelg che prima d'ora non mi aveva mai dato alcun problema, anzi ne ero soddisfattissimo. Pochi giorni mi si è accesa la spia gialla motore con la scritta sul monitor "gas di scarico". Essendo ancora in garanzia l'ho portata in officina dove mni hanno cambiato entrambe le sonde lambda senza però risolvere il problema che si è puntualmente ripresentato. A questo punto abbiamo verificato che usando la macchina a benzina la spia non si accende (percorsi piu di 500 km) ma ritorna ad accendersi appena la si passa a GPL.

 

Ora sto girando a benzina aspettando che si liberi un posto dall'impiantista della Landi...

 

Siccome ho poca fiducia, sapete darmi qualche dritta e/o qualche consiglio prima che mi smontino tutta la macchina senza riuscire a spegnere quella maledetta spia?

 

Vi ringrazio moltissimo!

Share this post


Link to post
Share on other sites

l'euro 4 colpisce ancora!!!........la spia si accenderà sempre se non si trova la mappatura perfetta......sicuramente viaggi o troppo magro o troppo grasso, la centralina benzina non riesce a correggere entro i limiti impostati per garantire le emissioni corrette e taac, accende la spia.fatti leggere l'errore tramite un tester eobd e da li l'installatore vedrò come agire,si spera.

Share this post


Link to post
Share on other sites

Grazie per il consiglio... domattina lascerò la macchina all'impiantista della Landi... farò sapere com'è andata.... incrociamo le dita!!! :P

Share this post


Link to post
Share on other sites

Grazie per il consiglio... domattina lascerò la macchina all'impiantista della Landi... farò sapere com'è andata.... incrociamo le dita!!! :P

 

Vai a questa discussione:

> help me!!! Spia controllo elettronico motore, opel tigra 1.4 16 v landi omegas

 

se non l'hai già letta, c'è chi ha avuto il tuo stesso problema (di mappatura centralina, ovviamente)

 

Ciao

 

Paolo

Share this post


Link to post
Share on other sites

Grazie. Mi ha detto che il problema è in effetti che la miscela era troppo grassa e ciò deriva dal malfunzionamento del "riduttore". Ora l'ha ordinato e appena arriva me lo monterà. Grazie dei consigli, a presto!

Share this post


Link to post
Share on other sites

Certo che alla VW dove sei stato sono il massimo della competenza! Ti hanno cambiato 2 sonde lambda e non si sa per quale motivo... ammazza!

Share this post


Link to post
Share on other sites

ecco perchè mi sono comprato uno scanner EOBD da collegare sia al portatile che al palmare :lol:

 

Cmq per le sonde lambda mi pare normale che come prime prove in garanzia partano dal componente più facile da sostituire.... anche se in effetti è veramente difficile che una lambda vada a ramengo dopo 6 mesi....

Share this post


Link to post
Share on other sites

Gohan, ma anche tu avresti sostituito 2 (DUE! :huh:) sonde lambda sapendo che quella sotto mano è un'auto con impianto a gas??? :lol: Per giunta installato da poco! :lol:

Share this post


Link to post
Share on other sites

ovviamente 2 no, però una sì ma data la giovane età dell'auto forse neanche quella.

 

Diciamo che l'officina di turno aveva poca voglia di perdere tempo su quel problema e ha cercato di risolvere spendendo meno tempo possibile e intanto far vedere che facevano qualcosa in modo di togliersi il cliente di torno :lol:

Share this post


Link to post
Share on other sites

Beh, devo essere sincero, quando gliel'ho portata io ho accennato che probabilmente il problema derivava dal GPL ma questo non lo avevamo ancora dimostrato nel senso che, a differenza di tante auto descritte in questo forum, una volta che la spia si è accesa, nella Golf, per spegnerla bisogna tornare in officina e non si accende solo quando il problema effettivamente è presente: insomma, una volta che la spia si è accesa, anche mettendola a benzina rimaneva accesa segnalando il problema anche se effettivamente a benzina il problema non c'era.

 

Loro comunque mi hanno detto che, essendo tutto in garanzia, anche se probabilmente il problema derivava dall'impianto GPL loro dovevano agire "da libretta" e la libretta in questione, come mi hanno dimostrato, prevedeva, con quella segnalazione, il cambio delle due sonde lambda.

 

Solo una volta che , cambiate le lambda, la spia si è riaccesa, comprendendo che il problema derivava dal GPL (poiche mantenendola a benzina nn si presentava) sono andati dall'impiantista. D'ogni modo anche l'impianto GPL è coperto da garanzia di due anni.

 

In fondo a loro conveniva... cambiare "pezzi" interi non è un lavoraccio e non credo che faccia impazzire piu di tanto nessun meccanico... intanto però i soldi che prendono dalla VW sono buoni...

 

Che volete che vi dica... non so...

 

Se ho ben capito, all'interno del riduttore il GPL viene vaporizzato e ridotto in pressione.

 

Mi chiedevo se la temperatura esterna di -6 (meno sei) gradi centigradi che c'era quando si è verificato il problema possa avere qualche relazione con lo stesso.

 

Ero appena tornato da un viaggio di 300 Km e la macchina era andata benissimo. L'ho lasciata ferma per 5 ore e quando l'ho riaccesa (con temperatura esterna di meno sei appunto) si è verificato il guasto.

 

In effetti non capisco come questo riduttore "nuovo" che ha funzionato benissimo per 13.000 chilometri possa essersi starato così d'improvviso!!!

 

Secondo voi, una volta cambiato e rimesso uno nuovo, c'è qualche modo per evitare che il problema si ripresenti? Magari evitare di mettere la macchina subito a GPL quando ci sono temperature tanto rigide?

 

 

Scusatemi, volevo fare una precisazione forse ovvia...

 

Non è che i meccanici VW abbiano cambiato per due volte la sonda lambda... bensì hanno fatto un solo intervento nel quale hanno cambiato ENTRAMBE le sonde lambda, sia quella prima che quella dopo il catalizzatore.

 

Questo a scanso di equivoci, non vorrei mi fossi espresso male e qualcuno avesse frainteso.

 

Un saluto a tutti!

Share this post


Link to post
Share on other sites

bhe... strano che cambino entrambe le sonde quando la seconda serve solo per capire se il catalizzatore "catalizza" e non per misurare la miscela grassa o magra. Cmq il riduttore è riscaldato dall'acqua del motore quindi anche se c'è freddo l'impianto non dovrebbe commutare a gas fino a quando l'acqua non è ad almeno 40° (di solito è l'impostazione più comune).

Per quanto riguarda il riduttore magari non s'è scassato, ma solo già non era stato fabbricato bene e con un po' di utilizzo s'è starato di quel poco per far scattare l'allarme della centralina.

Share this post


Link to post
Share on other sites

Mi sembra giusto scrivere due righe a conclusione della vicenda.... (speriamo!!!).

 

Mi hanno cambiato il "riduttore" e da quel momento la spia non si è piu accesa. L'impiantista, che mi ha detto che si era rotta una membrana di questo riduttore, mi ha avvertito di stare in guardia dal GPL proveniente dalla raffineria di Falconara, come del resto avevo già letto su questo forum.

 

Grazie della collaborazione!

Share this post


Link to post
Share on other sites

vero che la spia sul golf non si spegne quando vai a benzina, perche' per spegnere la spia MIL si deve attaccare EOBD.

 

 

 

MA... se spegni la spia, avvii la magana a benza e guardi i correttori lento e veloce, poi giri a gas e riguardi, capisci quale e' il problema.

 

 

a parte che in questo caso l'errore sara' stato "sistema troppo grasso'.

 

 

semplicemente ti sei imbattuto in meccanici del cncessionario non prorio preparati.

 

e neanche troppo svegli.

 

 

 

 

sventrax

Share this post


Link to post
Share on other sites

vero che la spia sul golf non si spegne quando vai a benzina, perche' per spegnere la spia MIL si deve attaccare EOBD.

 

 

 

MA... se spegni la spia, avvii la magana a benza e guardi i correttori lento e veloce, poi giri a gas e riguardi, capisci quale e' il problema.

 

 

a parte che in questo caso l'errore sara' stato "sistema troppo grasso'.

 

 

semplicemente ti sei imbattuto in meccanici del cncessionario non prorio preparati.

 

e neanche troppo svegli.

 

 

 

 

sventrax

ciao,

potresti spiegarmi meglio il procedimento? cosa sono i correttori lento e veloce?

io ho appena montato l'impianto sulla nuova golf variant con lo stesso motore di GOLFBIFUELG e mi si e' accesa la stessa spia. (ma senza messaggio sul display)

mi sono recato immediatamente dall'installatore landi (avendo appena montato l'impianto dopo 5000km di vita della macchina, ho subito collegato la spia al montaggio dell'impianto gpl) il quale ha constatato sulla centralina vw che il motivo della spia era "miscela troppo magra al banco x" (non ricordo esattamente quale fosse il banco).

a questo punto si e' collegato alla centralina landi per controllare di non aver sbagliato a caricare il file del mio motore......tutto regolare. stesso file che monta sulle golf 1.6 in traformazione diretta da vw in postvendita.....ne ha li' una marea!

allora me sono uscito tranquillizzato dal fatto che fosse appunto un problema momentaneo e non grave (la spia rimane accesa, ma il problema non e' continuo).

putroppo il giorno si e' riaccesa (proprio oggi). ero in tangenziale a circa 2000 giri in quarta e procevo tranquillo a velocita' costante.

la macchina comunque e' sempre perfetta, non mi accorgo nemmeno dello switch iniziale da benzina a gpl, non un sussulto, un buco....perfetta come prima del montaggio dell'impianto.

quindi stesso motore, stesso file, risultato differente.

lunedi' devo comunque portare la macchina dall'installatore per l'omologazione in motorizzazione....se riesco ad avere qualche dritta da suggerirgli magari ne vengo fuori prima..

 

 

GOLFBIFUELG tu poi non hai piu' avuto noie?!? per curiosita', anvedo tu lo stesso impianto e lo stesso motore....che consumi medi registri? io ancora devo finire il primo pieno....a benzina viaggiavo sui 13,5 km/l

 

 

 

grazie mille

marco

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. If you have an account, sign in now to post with your account.

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...