Jump to content
negrini roberto

Grafici Test su strada Tarature TARTARINI

Post consigliati

Io a suo tempo avevo speso 400 € si effettivamente cara ma anche no, l' installatore non mi ha più visto quindi nel lungo periodo me la son più che guadagnata poi é solo soggettivo .

Share this post


Link to post
Share on other sites

ci sara da qualche parte a meno? bisognerebbe cercare. io ho scaricato questi dal sito: http://tartarini.gr/index/index.php?option=com_content&view=article&id=14&Itemid=167 ma sono protetti da password. adesso sto usado un programma che trova le password. ma ci mette un'eternita a trovarla.

Share this post


Link to post
Share on other sites

ci avevo già provato a suo tempo ma dopo una settimana non mi ha dato risultati.

Speriamo che a te funzioni.

Share this post


Link to post
Share on other sites

ciao ragazzi...
acquistato tutto online, sw e cavo senza key. posso fare tutto, tranne la mappatura, ma posso correggere -60+60.
ci sto giocando un poco e ho notato una mappatura molto grassa fatta dall'installatore.

quindi sono ripartito da una autotaratura (a me la chiede a 2500-3000 giri). e poi coi tempi a benzina sto piano piano ingrassando.

intanto.. ho impostato il passaggio benzina-gas al minimo (accelerazione, 600 giri) e non fa nemmeno una esitazione!

la mia voglia di modificare è nata dal CDB che mi indicava consumi completamente fuori dalla realtà.

sto aspettando il tester odb che mi arriverà a momenti, per fare tutto con precisione!!

sono curioso cmq, delle extrainiettate, smagrimento tipo mazda, arricchimento e anticipo iniezione.. sono valori che non è chiaro a cosa servano (almeno per me..)

Share this post


Link to post
Share on other sites

Salve a tutti, non so se qualcuno mi risponde dopo 2 anni in questa discussione, ma ci provo. 
Ho una punto t-jet120, messa su strada nel 2008 e impianto tartarini (non so quale di preciso ma so che è maggiorato dato che la macchina è una 1400 sovralimentata) installato nel febbraio 2012. 
"Brevemente": 
Dopo l'installazione la macchina ha già avuto il primo ed unico problema che mi porto ancora dietro, ovvero un vuoto intorno ai 1500-2500 giri, e poi parte piuttosto bene.
Nei 2 anni di garanzia la macchina ha visto l'officina dell'installatore almeno 50 volte, non è mai riuscito a risolvermi il problema. 
Ho chiamato la tartarini a bologna e mi hanno passato un numero di un tizio di Catania, è venuto in officina dal mio installatore (almeno così mi ha detto), ha controllato che l'impianto fosse montato bene ed è andato via. Problema non risolto però. 
Dopo la garanzia l'installatore ha cercato lo stesso di risolvermi il problema ma senza risultati. 
Morale della favola, un mese fa mi sono comprato il cavo ed ho scaricato il software, ho fatto delle prove io che ancora sto facendo nel tempo disponibile. 
(software sequential fuel injection versione 6.1.0.308 I con firwmare centralina 0525 del 11 2010) 
Il problema principale quindi è il vuoto a bassi giri in accelerazione, però dopo l'autotaratura e maggiorando i valori nella zona dove il pallino da il vuoto diciamo che un po si sistema + lambda banco2 messa a -20 quasi scompare, il fatto è che dopo qualche chilometro sembra se la centralina si autosmagrisce e il vuoto aumenta tanto da darmi la spia arancione motore a bassi giri. Quindi ogni settimana sono costretto a caricare sempre lo stesso file. Non so se mi sono spiegato bene. 
Volevo chiedervi se qualcuno di voi è in zona siracusa-ragusa o conosce qualcuno che possa aiutarmi a risolvere il problema, prima di optare di cambiare radicalmente impianto gpl (tartarini mai più a questo punto). Non sono un meccanico ne un elettrauto, ne so un po di elettronica e di informatica (i miei studi sono quelli). 
Vorrei fare l'ultima prova con l'ODB collegato ad un portatile ed accanto il software tartarini collegato alla centralini gpl, seguendo le istruzioni del post del 30 agosto del 2009 di Naybet.
Un'altra cosa che ho fatto è (avendo un riduttore credo di 1,2bar) sono andato con la chiave esagonale a metterlo a minimo 1bar e al massimo 1,2 (che poi mi dava1,5bar nei valori del software non so perchè) ed ho fatto della tarature con più combinazioni, ma il risultato non cambia. Devo dire però che portando il riduttore a 1 bar a fine taratura mi segnala iniettori giusti, con il riduttore al massimo a fine taratura mi segnala iniettori troppo piccoli. 
Ho fatto anche una prova togliendo la spunta su "multiair" ed il vuoto in accelerazione è completamente scomparso, però ad alti giri ha dei cali improvvisi e devo smagrirla al massimo per tenerla liscia perdendo un sacco di potenza, difatti la macchina un autostrada si ferma a 170kh (anche a benzina va peggio), rispetto i 215kh con la spunta "multiair". Ma il tjet120 è multiair? ho cercato in giro ma credo non lo sia, ma con l'opzione multiair va benissimo ad alti giri e da una bella spinta in accelerazione. 
In ogni caso, spero in qualche risposta, la qualsiasi risposta/suggerimento.
Grazie. 



 

Share this post


Link to post
Share on other sites

No il T-jet non è multiair.

 

Sei sicuro che gli iniettori siano giusti per la potenza del tuo motore?

In cosa è maggiorato? Il riduttore di pressione o anche gli iniettori?

Share this post


Link to post
Share on other sites

No il T-jet non è multiair.

 

Sei sicuro che gli iniettori siano giusti per la potenza del tuo motore?

In cosa è maggiorato? Il riduttore di pressione o anche gli iniettori?

Innanzi tutto grazie mille per la risposta.

Purtroppo questo non lo so, come posso fare per capire che tipo di iniettori e riduttore ho installato? Magari domani cerco tra i documenti, dovrebbe esserci un foglio tartarini forse con il modello dell'impianto (mi pare fosse di anno 2003 quando l'ho visto qualche anno fa). 

In ogni caso ieri poi nell'ultima mappatura ho fatto questa prova:

1- autotaratura (con motore 1400 - multiair - inj. sequenziale - iniettore tartarini evo 08g (anche se non so quali ho) - riduttore 1,2 bar (se metto 1,5 non mi conclude quasi mai l'autotaratura e se ci riesce va con vuoti ancora maggiori) (aggiungo anche che il riduttore con la chiavetta esagonale è stato aumentato al massimo).

2- Ad autotaratura finita e vedendo che dava il vuoto in accelerazione ho messo lambda -20,

3- poi sono andato nella tabella "modifica carb" ho selezionato tutte le celle ed ho inserito +99 dove si è andato a distribuire ogni cella il massimo valore (solo a bassi giri nella prima colonna dove stava il pallino blu/rosso ho messo 0), nel resto vedevo +60 in alcune celle +45 in altre e +35 in altre ancora con ordinamento quasi casuale in alcune zone.

4- poi ho tolto l'autoadattatività,

5- poi ho aumentato il numero di giri del minimo di +25 dato che a bassi giri a gpl un po balbettava difatti è salito da 830g a 860g circa,

6- poi ho messo "sensibilità extrainiettate" al massimo come quella in basso "arricchimento in accelerazione", e con tutti questi accorgimenti il vuoto un po è diminuito.

Solo che... la macchina più di 170-180kmh non va (anche a benzina), e quando la accendo a motore freddo (quindi con avviamento a benzina) non riesce a tenere i giri e va sotto quasi a spegnersi, se accelero difficilmente il conta giri sale, e dopo un minuto che riscalda poi va normalmente come se nulla fosse successo. Quindi per attenuare un po il vuoto dovrei diciamo accettare questi problemi. 

Immaginavo comunque che il t-jet120 non fosse multiair, (avevo letto qualcosa del genere su un forum dove si parlava di punto abarth e sport con i motori tjet) solo che facendogli fare l'autotaratura senza la selezione multiair è vero si che il vuoto scompare, però in accelerazione dopo i 3500 giri la macchina comincia ad avere dei vuoti di potenza (non violenti come quello che dava in accelerazione) e sento come degli sfiati dallo scarico, naturalmente se insisto col pedale gli sfiati dallo scarico continuano anche ad alti giri e compare la spia arancione motore lampeggiante. 

Per  togliere questi sfiati sono andato nella tabella modif. carburante ed ho messo tutte le celle dai 3mila giri in poi al minimo cioè a -60 ecc.. e gli sfiati scompaiono, la macchina va liscia quasi una meraviglia, dico quasi perchè però (a differenza di quando il multiair era selezionato) la macchiana perde un mare di grinta e potenza in accelerazione (anche a benzina di conseguenza).

Comunque, penso proprio che la carburazione avvenga in modo più che scorretto in ogni tentativo che faccio. 

Un'altra cosa che voglio ripetere dato che l'ho accennato nel primo post, ovviamente dopo aver settato dei parametri essi durano ben poco, già dopo qualche chilometro o specie dopo qualche settimana i valori cambiano, il vuoto aumenta e la grinta un po diminuisce. forse la centralina a benzina legge dei valori troppo alti o non conformi ed esegue degli abbassamenti, non saprei di preciso. 

Mi sono prolungato un po ed ho aperto troppe parentesi, però sto cercando di essere più dettagliato possibile dando importanza ad ogni piccola cosa che noto. 

 

 

Share this post


Link to post
Share on other sites

il tartarini è una porcheria, tecnologia ormai buona per macchine di 15/20 anni fa.

non riesco ancora a capire come mai un azienda del genere non sia ancora fallita e/o come facciano gli installatori a vendere ancora questa schifezza.

Share this post


Link to post
Share on other sites

Purtroppo per ora devo darti ragione, spero veramente di risolvere il problema, mi sono dato 2 settimane di tempo se no la porto in officina e faccio mettere eventualmente un landirenzo. 

Share this post


Link to post
Share on other sites

ti consiglio di rivolgerti ad un installatore multimarca perchè per esempio, potresti trovare di meglio del landi magari spendendo anche meno

Share this post


Link to post
Share on other sites

Ho appena fatto una prova con un settaggio riduttore a 1,2 bar, iniettore "TARTARINI" (non evo 7 evo8 ecc.. ma solo tartarini), dopo un oretta di prove e di valori in tabella a -60, togliendo sensibilità extrainietata e diminuendo al minimo l'arricchimento in accelerazione sembrava andasse bene.
però non mi commutava a gpl con il pulsante sul cruscotto, ma solo da pc... 
quindi, amareggiato dall'ennesima sconfitta, cerco e trovo un foglio tartarini in auto (caricato in allegato), di conseguenza allora ho settato così:
inj. sequenzialeg
tipo di riduttore. tartarini evo08G
riduttore. 1bar
cil. 1400
no valvetronik /strart & stop
no multiair
vado per fare l'autotaratura e l'auto si spegne alla prima commutazione,
dopo 2 o 3 tentativi stessa cosa, resiste un po, e si spegne o mi compare la spia FAR CONTROLLARE MOTORE e dopo un po da lampeggiante resta fissa. 
Ho notato una cosa di diverso però rispetto alle altre autotarature, che prima i T.gas saliva a 5-6 e il t.benz era di 2,5, invece adesso sembravano quasi uguali, t.gas 2,5-3 e tbenz 2,5. Putroppo adesso la spia FAR rimane accesa anche se spengo e riaccendo l'auto, ho staccato la batteria per qualche minuto, devo riprovare sperando tutto torni come prima e di non aver fatto saltare in aria il motore... 
Speriamo bene... 

Comunque sto caricando un video del comportamento durante l'autotaratura su youtube, metterò il link nel prossimo post. 
In base al foglio che ho postato in allegato, qualcuno sa dirmi che settaggi di preciso devo mettere? il riduttore a 1 bar va bene o lo devo mettere a 1,2? gli iniettori sono evo08g o evo07 o altre versioni? L'opzione valvetronik la devo mettere? prima di eseguire l'autotaratura l'arricchimento in accelerazione deve essere al massimo, medio o minimo? l'autoadattatività la devo attivare prima dell'autotaratura? 


 

post-754665-0-44305000-1478881849_thumb.jpg

Share this post


Link to post
Share on other sites

Spia FAR dell'auto rimane fissa (quindi errore propulsore), anche dopo l'altra autotaratura eseguita correttamente con il riduttore a 1,2bar, inettori tartarini evo08, no multiair. Forse il motore legge dei valori di consumo troppo alti o non so, però non ho ne cali di potenza ne rumori ne nulla, anzi con questa ultima autotaratura proprio a benzina va una meraviglia e a differenza della tataruta precedente adesso sulla mappa il "pallino" scende fino in basso e crea una curva molto più ampia in accelerazione. Non ho voluto insistere però, anzi se rimane così lunedì la porto in officina per un controllo o un reset centralina benzina.  

Share this post


Link to post
Share on other sites

Mi spiace deluderti ma con il tartarini non ne esci. Elettronica e strategie di iniezione troppo obsolete per la tua auto.

Sicuramente a gas puo anche andare, ma la centralina benzina si adatta ad un sistema di iniezione a gpl troppo lento, causandoti, quando va bene, spie perennemente accese

Share this post


Link to post
Share on other sites

Vediamo allora prossima settimana mi organizzo e vado in un officina landirenzo direttamente. 
Ogni taratura che faccio non è mai uguale alla precedente e non capisco poi perchè con la selezione multiair la macchina ad alti giri è perfetta ma a bassi giri no, se non seleziono multiair invece al contrario, a bassi giri va bene ma ad alti no. So solo che ho speso 1500 euro per un impianto pieno di problemi, ne l'installatore ne la tartarini stessa chiamata più volte mi ha saputo risolvere il problema, menefreghismo assoluto. 

Share this post


Link to post
Share on other sites

giusto per tirare avanti un po':

 

- procurati un lettore obd in modo da verificare lo stato dei correttori (fondamentale quando andrai a calibrare la mappa)

- porta la pressione del riduttore a 1,5 bar (in questo modo si abbassano i tempi di iniezione gpl);

- sul menu selezione iniettori scegli gli "evo08g" (quelli che dovresti avere su)

- togli l'autoadattività che fa solo casini

- vai di autotaratura

- sensibilità ed arricchimento lasciali come sono

 

ora verifica a varie andature il comportamento dei correttori, se il veloce tende andare a fondo scala, sulla pagina "modifica carb" incrementa di 5 punti alla volta la casella corrispondente in cui si posiziona il pallino. così facendo dovresti limitare le escursioni del correttore veloce (short trim) mentre il correttore lento (long trim) deve stare il più possibile a zero.

 

ora leggendo quanto hai scritto, probabilmente la ecu benzina si è adattata ad una mappa sbagliata a gas, quindi, prima di procedere con una nuova taratura, devi accertarti che i fuel trim si siano stabilizzati e per fare questo è necessario girare per qualche centinaio di km a benzina.

 

per quanto riguarda i vuoti probabilmente il riduttore non riesce a vaporizzare la portata di gpl richiesta dal motore. per gli spegnimenti al minimo occorre verificare la lunghezza dei tubi.

 

la tua auto con un impianto Prins o Brc ed un installatore capace, funzionerebbe come un violino

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...