Jump to content
Cico.Sail

Golf V 1.6 spia gas di scarico

Post consigliati

Salve a tutti

Ho l'auto in oggetto con più di 80000km e l'impianto a GPL (Landi) praticamente dall'acquisto.

Da qualche tempo mi si accende la spia dei gas di scarico; l'ho porata dal meccanico che me l'ha azzerata ma dopo circa 100km s'è riaccesa.

Il meccanico al primo intervento mi disse che si trattava di "miscelazione grassa" sul pistone 1.

Cause probabili:

  • gpl sporco
  • iniettori sporchi
  • iniettori usurati (!!!)

Secondo la vostra esperienza cosa può essere?

Se non sbaglio la sonda lambda è unica sul condotto di scarico, sarebbe quindi in grado di identificare l'anomalia di un singolo pistone?

Inoltre durante il funzionamento a GPL i parametri della sonda lambda non vengono "rielaborati" dalla centralina?

 

Aggiungo che qualche giorno prima mi è stato cambiato il sensore di pressione sugli iniettori; le cose possono essere collegate?

 

Per finire (scusate la lungaggine) dato che ho il cavetto e il software VAG-COM qualcuno sa come si azzera il messaggio "GAS di scarico" sul cruscotto?

 

Grazie a tutti

 

CicoSail

Share this post


Link to post
Share on other sites

Sono ancora alle prese con lo stesso problema, ma dopo 2 gasatori che dicevano di sostituire gli iniettori del GPL ho provato ad andare solo a benzina.

Risultato: va peggio.

Quindi: il problema è da imputare al GPL o forse no?

Esperienze del genere?

 

Share this post


Link to post
Share on other sites

Probabilmente hai gli iniettori che fanno le bizze, magari non chiudono bene.

 

La lambda vede che la carburazione è grassa e smagrisce la carburazione (a benzina).

 

La centralina gpl nota questo cambiamento e si adatta, ma l'adattamento viene vanificato dagli iniettori "falocchi".

 

Vai a benzina e va male, perchè il problema a gpl ha starato la carburazione a benzina, che lentamente si riaggiusterà.

 

Valuta l'idea di adottare il kit di conversione iniettori landi / iniettori emer.

 

Quest'ultimi dovrebbero essere molto più longevi.

Share this post


Link to post
Share on other sites

è l'autoadattività della centralina benzina, viaggiando con la carburazione sballata la centralina benzina si è adattata a questi parametri, dovresti fare un po di strada solo a benzina e vedere se migliora.....

Share this post


Link to post
Share on other sites

Vi ringrazio per i suggerimenti.

A dirla tutta a benzina non andrebbe così male, fa i 90km/h pizzicando appena l'acceleratore però ha il minimo a sbalzi e passa di 700 a 1200 giri e a volte si spegne.

Ho fatto 650km a benzina ma non è cambiata di molto.

Prima di mettere mano agli iniettori (grazie per il suggerimento sugli Emer, mi informerò sui costi), vorrei che tornasse a funzionare bene a benzina.

Si preannuncia una visita da un ulteriore meccanico :(

Share this post


Link to post
Share on other sites

Vi ringrazio per i suggerimenti.

A dirla tutta a benzina non andrebbe così male, fa i 90km/h pizzicando appena l'acceleratore però ha il minimo a sbalzi e passa di 700 a 1200 giri e a volte si spegne.

Ho fatto 650km a benzina ma non è cambiata di molto.

Prima di mettere mano agli iniettori (grazie per il suggerimento sugli Emer, mi informerò sui costi), vorrei che tornasse a funzionare bene a benzina.

Si preannuncia una visita da un ulteriore meccanico :(

Il minimo ballerino a benzina dopo 650km centra ben poco con l'impianto; probabilmente hai qualche altro problema, corpo farfallato sporco, motorino del minimo andato, candele, bobine ecc.ecc. (escluderei problemi alle valvole visto che quel motore non ne soffre anche se il sintomo è quello).

Percui fai in modo che l'auto vada perfetta a benzina a quel punto ti concentri sull'impianto; ma soprattutto aspetta a cambiare gli iniettori, potrebbe essere una spesa inutile.

Ciao

Share this post


Link to post
Share on other sites

Ho una Roomster 1.6 16 valvole, presumo abbia il tuo stesso motore, attulamente 99000 km in 4 anni.

 

Comunque il problema è uguale, spia che si accende e difficoltà di marcia a benzina ( al minimo saltella e vibra), a GPL nessun problema.

 

Le candele me hanno escluse sia Landi che la Skoda.

 

C'è chi mi dice che lavorano male gli iniettori a GPL e, come già detto da altro utente, la centralina legge male e fa girare male il motore, c'è chi mi dice che visto che a GPL va bene, sono gli iniettori a benzina...

 

Lunedi la porterò in Skoda, vediamo che mi dicono....

Share this post


Link to post
Share on other sites

Aggiornamento: sono stato da un meccanico fidato per metterla a posto almeno a benzina.

Ha fatto la verifica di tutte le parti meccaniche e dei sensori senza trovare difetti (comprese le candele che mi ero cambiato da solo ;) )

Molto onestamente mi ha detto di averla poi portata da un altro meccanico che è VW e che installatore Landi con tutti i software necessari per le centraline: questo avrebbe poi operato via software per smagrire la carburazione sia a gas che benzina.

Tuttavia ha ammesso che la soluzione potrebbe non essere definitiva per cui mi ha consigliato di girare un po' per vedere come va, tenendo in sospeso anche la fattura in attesa di riscontri (onestissimo!).

Avrei preferito chiudere la faccenda e non pensarci più ma visto comunque il comportamento molto corretto per ora va bene così.

Vederemo le evoluzioni...

Share this post


Link to post
Share on other sites

La utilizzi per tragitti brevi? Il liquido arriva a 90°?

Share this post


Link to post
Share on other sites

Tragitti medi, il percorso casa-lavoro è di 20km in parte in superstrada.

Negli ultimi mesi ho fatto anche alcuni viaggi in autostrada di 200km continuativi.

La cosa può essere importante?

Share this post


Link to post
Share on other sites

La mia facendo tratti brevissimi non arrivava nemmeno a 70°, si parla di 3-4km... il catalizzatore penso andava in crisi e dava errori di carburazione, ovvero "Gas di scarico, recarsi in officina" nel CDB, e in diagnosi mi diceva mancata accensione cilindro "x", cambiava sempre, ora che faccio una decina di km tutto ok.

Hai provato a pulire il corpo farfallato?

 

@svanon il tuo è il 1.6FSI, 16 valvole, e se non sbaglio iniezione diretta, il nostro è 8v indiretta.

Share this post


Link to post
Share on other sites

@svanon il tuo è il 1.6FSI, 16 valvole, e se non sbaglio iniezione diretta, il nostro è 8v indiretta.

 

Oddio, non credo sia l'FSI...il mio ha 105 cv, l'FSI ne ha 115.

Share this post


Link to post
Share on other sites

La mia facendo tratti brevissimi non arrivava nemmeno a 70°, si parla di 3-4km... il catalizzatore penso andava in crisi e dava errori di carburazione, ovvero "Gas di scarico, recarsi in officina" nel CDB, e in diagnosi mi diceva mancata accensione cilindro "x", cambiava sempre, ora che faccio una decina di km tutto ok.

Hai provato a pulire il corpo farfallato?

 

@svanon il tuo è il 1.6FSI, 16 valvole, e se non sbaglio iniezione diretta, il nostro è 8v indiretta.

Nel mio caso il motore si scalda velocemente e rimane costante a 90° che sembra che la lancetta sia inchiodata :)

Il corpo farfallato... è quella valvola che c'è tra il filtro dell'aria e i condotti di aspirazione?

Avendola portata dal meccanico spero che ci abbia guardato lui, in caso si riesce a fare il lavoro da se senza attrezzi "speciali"?

Share this post


Link to post
Share on other sites

Si, dovrebbe avere 4 viti che smonti con la 5 testa esagonale, dopo aver smontato il tubo filtro-valvola ovviamente, sono però cose delicate, ti avverto...

Per limitare il lavoro puoi pulirlo senza toglierlo del tutto (rimangono i tubi del liquido, i cavi elettrici..), se hai uno sgrassatore apposito wurth/berner ancora meglio.

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...