Jump to content
Accedi per seguire questo  
Andrea785

Anomalia livello gpl su panda easy power

Post consigliati

Ciao a tutti amici del forum

 

ho da poco cambiato auto perchè la UNO aveva il motore finito e mi sono preso una Fiat Panda Easy Power 1200 con impianto LANDI e iniettori MED , l unica cosa di anomalo che ho riscontrato è stato proprio la segnalazione del livello del gpl , praticamente nel primo pieno il primo led si è spento dopo 80km di percorrenza con una media di 14km/l in percorso misto , nel secondo pieno tutto ok con media dei 16km/l nell ultimo pieno dopo 80km si è spento il led come di norma diciamo poi dopo averla lasciata 8 ore ferma ( era nel parcheggio della ditta dove lavoro ) la accendo e mi segna tutti i 4 led accesi con 112km di percorrenza , stamattina sono arrivato a 125km e nemmeno un led spento !! secondo voi è possibile che sia partito la multivalvola o il sistema di lettura del livello del gpl ??

 

La macchina attualmente a 620km immatricolata a fine marzo 2013

 

appena ho un minuto vi metto le foto

 

ciao e grazie dei consigli

Share this post


Link to post
Share on other sites

Se può consolarti io non mi sono mai fidato dell'indicatore proprio perchè è approssimativo. Fai conto che a me la prima spia si spegne subito (una volta dopo 3 km!!!) e le altre hanno una durata non lineare: 80-50 km mentre quella rossa 120 km. Io mi regolo con i km percorsi, ormai so quanto mi dura in media un pieno e mi regolo di conseguenza.

Azzera il contachilometri parziale ad ogni pieno e regolati con esso ;)

Share this post


Link to post
Share on other sites

si infatti io faccio cosi solo che mi piacerebbe avere le cose che funzionano non dico perfettamente ma almeno discretamente comunque presumo che posso ecludere possibili anomalia della multivalvola visto che la macchina non da alcuna anomalia ?? magari sarà la centralina che non legge bene ba

Share this post


Link to post
Share on other sites

E' un problema comune a molti impianti GPL.

Non preoccuparti, la multvalvola non ha problemi, è solo una leggera seccatura ma come già sai si può ovviare semplicemente col contachilometri.

Se fossi in te non spenderei tempo e soldi per una cosa di così poco conto ;)

Share this post


Link to post
Share on other sites

Led ...Quindi è la panda classic .

Io il commutatore lo ho messo nel cruscotto e direi che è normale , averlo prima nascosto e poi nel cruscotto noti meglio il comportamento della segnalazione .

Ci faccio 80-100km circa con 1 led , di + con quello rosso e al meglio ho visto 115km prima che si spegnesse definitivamente il primo led verde . Ma in precedenza allo spegnimento definitivo del led , capitava che si spegneva per una brusca accelerata oppura per un saliscendi e poi si riaccendeva , insomma prima di spegnersi definitivamente 2-3 spegni riaccendi li si vedono per una possibile percorrenza di 10-20km ancora .

In pianura meglio ; se si sale o scende i led cominciano a scomparire o riapparire a seconda .......ma tanto già le sai :) .

 

Ti ha preso il matto....... fiat gasata landi dalla casa :blink:

Share this post


Link to post
Share on other sites

Stamattina quando sono arrivato a 138km si è spento il led percui dovrebbe essere normale !!

 

 

 

E' un problema comune a molti impianti GPL.

Non preoccuparti, la multvalvola non ha problemi, è solo una leggera seccatura ma come già sai si può ovviare semplicemente col contachilometri.

questo lo so anche perchè sulla UNO che avevo prima avevo lo stesso identico problema solo che mi ero preoccupato perchè arrivare a 138km con il primo led se è cosi per tutti i led farebbe in media i 20km/l in città il che mi pare veramente impossibile

 

Se fossi in te non spenderei tempo e soldi per una cosa di così poco conto ;)

non spenderei comunque nulla visto che la macchina ha solo un mese scarso di vita ....piu che altro è il tempo di andare in concessionaria che manca

 

 

Led ...Quindi è la panda classic .

Io il commutatore lo ho messo nel cruscotto e direi che è normale , averlo prima nascosto e poi nel cruscotto noti meglio il comportamento della segnalazione .

 

La tua aveva l impianto fatto dalla casa o gli e l hai messo dopo nel cruscotto ??

 

Ci faccio 80-100km circa con 1 led , di + con quello rosso e al meglio ho visto 115km prima che si spegnesse definitivamente il primo led verde . Ma in precedenza allo spegnimento definitivo del led , capitava che si spegneva per una brusca accelerata oppura per un saliscendi e poi si riaccendeva , insomma prima di spegnersi definitivamente 2-3 spegni riaccendi li si vedono per una possibile percorrenza di 10-20km ancora .

In pianura meglio ; se si sale o scende i led cominciano a scomparire o riapparire a seconda .......ma tanto già le sai :) .

 

grazie per la spiegazione ....

 

Ti ha preso il matto....... fiat gasata landi dalla casa :blink:

 

Mi devo preoccupare su questo o posso stare tranquillo ?? anche perchè la macchina è un orologio svizzero unico neo il tichettio classico dei iniettori LANDI

Share this post


Link to post
Share on other sites

Da esperienza diretta di persone che conosco, la Panda classic a gpl va benissimo (salvo sfighe che possono capitare a qualunque vettura) con la manutenzione minima di buon senso, quindi non mi preoccuperei.

 

Vero, il Landi non gode di buona fama, ma della mia cerchia di conoscenze non ho mai sentito nessuno lamentasi della Panda (e non sono persone maniache dell'auto, anzi, quindi non mi stupirei se la manutenzione fosse approssimativa)

Share this post


Link to post
Share on other sites

Ti ha preso il matto....... fiat gasata landi dalla casa :blink:

Mi devo preoccupare su questo o posso stare tranquillo ?? anche perchè la macchina è un orologio svizzero unico neo il tichettio classico dei iniettori LANDI
:) A ragion veduta , spero vivamente di no .

 

Si la mia è landi by Fiat e il commutatore lo ho spostato perchè era nel tunnel centrale quasi sotto la leva del freno a mano , infelice come posizione all'occhio ma tanto + lo è se sei abbituato a mettere nel tunnel il borsello , cellulari e altri oggetti che magari ti commutano a benzina mentre vai ........da quando è in zona cruscotto noto maggiormente gli accendi-spegni volubili e gli spegnimenti definitivi dei led .....piccolezze .

Share this post


Link to post
Share on other sites

Da esperienza diretta di persone che conosco, la Panda classic a gpl va benissimo (salvo sfighe che possono capitare a qualunque vettura) con la manutenzione minima di buon senso, quindi non mi preoccuperei.

 

Vero, il Landi non gode di buona fama, ma della mia cerchia di conoscenze non ho mai sentito nessuno lamentasi della Panda (e non sono persone maniache dell'auto, anzi, quindi non mi stupirei se la manutenzione fosse approssimativa)

 

No no be la macchina va benissimo , per ora comunque la sto rodando visto che oggi sono arrivato a 700km di percorrenza da quando me l hanno data e non lo ancora tirata , diciamo che l unico neo di questo impianto è il tichettio degli iniettori che sanno tanto da twinair anche se sotto ce un 1200 fire

Share this post


Link to post
Share on other sites

Da esperienza diretta di persone che conosco, la Panda classic a gpl va benissimo (salvo sfighe che possono capitare a qualunque vettura) con la manutenzione minima di buon senso, quindi non mi preoccuperei.

 

Vero, il Landi non gode di buona fama, ma della mia cerchia di conoscenze non ho mai sentito nessuno lamentasi della Panda (e non sono persone maniache dell'auto, anzi, quindi non mi stupirei se la manutenzione fosse approssimativa)

 

No no be la macchina va benissimo , per ora comunque la sto rodando visto che oggi sono arrivato a 700km di percorrenza da quando me l hanno data e non lo ancora tirata , diciamo che l unico neo di questo impianto è il tichettio degli iniettori che sanno tanto da twinair anche se sotto ce un 1200 fire

 

Che quel motore vada benissimo lo so, oltretutto ho lo stesso motore sotto la 500 (forse la panda gpl ha ancora il 60cv, ma dettagli).

Io intendevo dire che anche l'impianto gpl di questi conoscenti non ha mai dato problemi (anomalie di spie, sostituzione precoce di componenti dell'impianto, ecc.)

Share this post


Link to post
Share on other sites

Da esperienza diretta di persone che conosco, la Panda classic a gpl va benissimo (salvo sfighe che possono capitare a qualunque vettura) con la manutenzione minima di buon senso, quindi non mi preoccuperei.

 

Vero, il Landi non gode di buona fama, ma della mia cerchia di conoscenze non ho mai sentito nessuno lamentasi della Panda (e non sono persone maniache dell'auto, anzi, quindi non mi stupirei se la manutenzione fosse approssimativa)

 

No no be la macchina va benissimo , per ora comunque la sto rodando visto che oggi sono arrivato a 700km di percorrenza da quando me l hanno data e non lo ancora tirata , diciamo che l unico neo di questo impianto è il tichettio degli iniettori che sanno tanto da twinair anche se sotto ce un 1200 fire

 

Che quel motore vada benissimo lo so, oltretutto ho lo stesso motore sotto la 500 (forse la panda gpl ha ancora il 60cv, ma dettagli).

Io intendevo dire che anche l'impianto gpl di questi conoscenti non ha mai dato problemi (anomalie di spie, sostituzione precoce di componenti dell'impianto, ecc.)

 

Ottimo allora comunque il 1200 della panda classic easypower ha 69cv

Share this post


Link to post
Share on other sites

Vi aggiorno sulla situazione solo ora perché a causa di problemi a casa non ho potuto collegarmi prima , ho portato la Panda dal concessionario che ha aggiornato la centralina per risolvere questo "problema" , diciamo che un po hanno risolto la cosa ma a volte lo fa ancora , la cosa che mi ha stupito è che dopo l aggiornamento ( che consisteva anche nell aumento delle prestazioni in salita ) la macchina prima faceva 300km con un pieno , ora invece 370-380km non male veramente e viaggia come un missile

Share this post


Link to post
Share on other sites

Non mi sembra una grandissima percorrenza sinceramente :unsure:

Da quant'è la bombola?

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Accedi per seguire questo  

×
×
  • Create New...