Jump to content
nico106406

Revisione riduttore IG1 PRV Landi Renzo

Post consigliati

Liberissimo...ho sostituito l intero motore e ripassato tutti i tubi. Il tubo non ha nessun problema... è proprio il riduttore che fa un effetto tappo, e maremma quanto tira da quel foto il collettore di immissione

Share this post


Link to post
Share on other sites

Si, visto. Forse era in manutenzione. Ora devo capire come usare il cavo...ho provato l'ultimo Omegas disponibile ma non mi riconosce il cavo e non so se dipende da Windows 7 o se il mio cavo non è supportato da quel sw

Share this post


Link to post
Share on other sites

Ciao a tutti

Avrei bisogno di qualche consiglio.

Ho da poco revisionato il riduttore Landi e sostituito gli iniettori. Ciò nonostante all'avvio a benzina ogni mattina il motore borbotta per qualche secondo. Dopo la revisione del riduttore che voi sappiate é necessaria una regolazione della pressione sul riduttore?

Share this post


Link to post
Share on other sites

Ciao a tutti, ho una corsa gpl tech del 2010 con 138000 km, da qualche mese sono iniziati i problemi comuni, con accensione spia mil, minimo irregolare, vuoti in accelerazione anche pericolosi direi e accensioni al secondo tentativo.

La diagnosi diceva o riduttore o iniettori..

Sabato mi sono deciso e ho cambiato tutti e 4 gli iniettori e il filtro fase gas.. Quello dell'elettrovalvola non sono riuscito, tutta l'elettrovalvola girava ma il dado di ancoraggio al riduttore no..

Share this post


Link to post
Share on other sites

Ora va bene l'auto?

Infatti me lo stavo chiedendo anch'io  :rolleyes:

Share this post


Link to post
Share on other sites

 Quello dell'elettrovalvola non sono riuscito, tutta l'elettrovalvola girava ma il dado di ancoraggio al riduttore no..

 Qua trovi le istruzioni per cambiare il filtro:

http://iofacciocosi.blogspot.com/2014/07/sostituzione-filtro-elettrovalvola-gpl.html

non svitare l'elettrovalvola dal riduttore perche poi potrebbe crearti problemi di tenuta.

Share this post


Link to post
Share on other sites

Scusate, avevo usato la funzione risposta veloce e mi ha tagliato parte del messaggio..

Dicevo : macchina perfetta ( ho fatto appena 80 km ma la differenza è notevole) partenza regolare al primo colpo anche a freddo ( pensavo fosse un problema del cf, invece risolto anche quello con iniettori nuovi, fantastico) da fermo l'auto non borbotta, non vibra, resta perfettamente stabile, non ha più vuoti in accelerazione e la commutazione avviene in modo delicatissimo senza "tirare indietro".. Praticamente si sente solo il "tic" dell'elettrovalvola che apre il gas ma se non fosse x quello e il sonsore LED gpl acceso , probabilmente non riuscirei a capacitarmi di andare a GPL.. Devo ammettere di essere molto contento, soprattutto x il fatto di aver fatto un buon fai da te.. Mi resta l'amaro x quella elettrovalvola che gira su se stessa e non viene via.. Ma come fate scusate cambiare filtro senza staccarla dal riduttore? Potrei provarci ma ho la seguente perplessità : come faccio a pinzare il segeer da quella posizione?

Share this post


Link to post
Share on other sites

Cioè io da neofita ed estremamente ignorante in materia non riesco a capire se è la mia elettrovalvola che ha problemi, tipo spanatura filetto, oppure bisogna semplicemente insistere sul dado.. Ma è strano perché una volta scollegato il tubino del GPL l'elettrovalvola sono riuscito a farla girare a mano con un po di forza, non troppa da rompere nulla, ma il dado resta fermo.. Allora ho preso la chiave e ho provato a forzare, ho messo dello svitol e lasciato agire.. nulla.. Non è normale che il gruppo elettrovalvola ruoti e il dado resti fermo.. Almeno dai video che ho visto..

Share this post


Link to post
Share on other sites

è normale che l'elettrovalvola giri perchè il suo corpo è formato da 2 pezzi innestati e bloccati da un seger.  Sganciare tale seger non è particolarmente difficoltoso (operazione da eseguire con una pinza a punte curve per seger) a patto che il riduttore sia in posizione comoda/spaziosa, altrimenti potrebbe essere problematico ed è consigliabile un professionista.

Se apri l'elettrovalvola attenzione al pistoncino e alla molla che sono all'interno.

Share this post


Link to post
Share on other sites

Ciao a tutti. Mi permetto di essere OT, ma sinceramente non ho capito se su questo forum sono morti tutti e questo è l'unico discussione in cui partecipa qualcuno, o i miei messaggi sono invisibili. Ad ogni modo, rimanendo nell'argomento, volevo comunicare che fortunatamente le mie membrane erano ok ed a perdere era la guarnizione della valvola di sovrapressione e la valvola stessa che si era bloccata aperta a causa delle incrostazioni interne. Problema risolto con una bella pulita con l'acido citrico ed un sigillante per gpl/metano. Vengo invece all'OT che è una banalissima domanda sulla centralina: la mia macchina monta una 61626401 su cui poco fa ho attualmente il fw LRE184_LAN#02100.plr. Vorrei sapere se questo è l'ultimo fw supportato da questa centralina, o se il LRE194_#00445.plr ed il LRE194_#00371.plr sono caricabili. volevo poter controllare/impostare il passaggio immediato a gpl in caso di motore caldo, ma non ho capito perché quando lo collego alla mia centralina il comando è disabilitato

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...