Jump to content
nico106406

Revisione riduttore IG1 PRV Landi Renzo

Post consigliati

Non l' ho smontato perchè è sotto una lamiera saldata al telaio che quasi impedisce di far passare la chiave da 19 e non la fa girare, appena ho un pomeriggio libero ne compro una e la limo per assottigliarla....il tubo in rame che dici tu è quello che alimenta l'impianto, lì il gpl arriva licquido e nel riduttore si rigassifica. Cmq ho preso il sigillante gas a circa sei euro... quello che non riesco a capire è come separare i due corpi dell'elettrovalvola per poi rimuovere il seeger senza svitare quello che si avvita al riduttore....speriamo che qualche anima pia ci illumini.....ciao e in bocca al lupo....!

Share this post


Link to post
Share on other sites

Per aprire l'elettrovalvola devi prima togliere il seger con una pinza a punte curve tipo questa:

http://www.ebay.it/itm/Knipex-75094-Expert-130mm-90-External-Straight-Tip-Circlip-Pliers-10-25mm-/251597355378?pt=LH_DefaultDomain_3&hash=item3a945ef972

Per comodita svita anche il tubo in rame proveniente dal serbatoio, per sicurezza prima di tutto chiudi il rubinetto del gas sulla multivalvola

Share this post


Link to post
Share on other sites

Per aprire l'elettrovalvola devi prima togliere il seger con una pinza a punte curve tipo questa:

http://www.ebay.it/itm/Knipex-75094-Expert-130mm-90-External-Straight-Tip-Circlip-Pliers-10-25mm-/251597355378?pt=LH_DefaultDomain_3&hash=item3a945ef972

Per comodita svita anche il tubo in rame proveniente dal serbatoio, per sicurezza prima di tutto chiudi il rubinetto del gas sulla multivalvola

Nel video che ho postato nella pagina precedente viene usata una pinza dritta, ma la funzione è la stessa.

Per cui vedrò di procurarmela [più piccola possibile sennò non ci passa].

 

Per quanto riguarda la multivalvola del serbatoio, non sono riuscito a trovarla, nemmeno guardando sotto la macchina.

Ho intravisto un tubo che esce da una specie di scatola metallica bullonata.

 

Ad ogni modo ho svitato il tubo in rame di mandata e non esce poi così tanto GAS [basta aprire piano piano].

Share this post


Link to post
Share on other sites

http://www.ebay.it/itm/serbatoio-Saka-toroidale-gpl-con-multivalvola-lt40-/271811534980?pt=LH_DefaultDomain_101&hash=item3f493ae084

 

Nei serbatoi toroidali la multivalvola e' generalmente nella parte superiore, sotto un coperchio fissato con 2 viti che si allentano a mano.

Share this post


Link to post
Share on other sites

 

Ah quindi la parte in ottone che si avvita al riduttore può non essere rimossa???????Quando nei post precedenti parlavo della mia paura che non tornasse nella posiziome di prima parlavo di quello!!!!cmq io l'ho svitato appena e poi rimesso dov'era sarà il caso di controllare se perde???purtoppo il mio riduttore è messo in una posizipne impossibile.Ultima domanda per chiudere il rubinetto del serbatoio come si fa?

 

Alfone: l'hai svitato un po' e rimesso a posto perché non te la sei sentita di svitarlo tutto?

 

Io sto provando a smontare 'parte' della elettrovalvola togliendo soltanto il Seeger [per facilitare il lavoro ho tolto il filtro dell'aria].

attachicon.gifIMG_20150320_193929781.jpg

Come potete vedere dalla foto, ho già rimosso il cavetto elettrico, ma a che serve il tubo di rame indicato dalla freccia verde?

Toccando l'elettrovalvola ho sentito il seeger orientato verso la parte indicata con la freccia rossa.

Spero non sia un'impresa toglierlo anche perché dovrò cavarmela con qualche vite/chiodino perché una pinza lì dentro non ci entra.

 

PS: anche io non sono riuscito a trovare il rubinetto del serbatoio. Ad ogni modo non dovrebbe avere un'ulteriore valvola di sicurezza anch'esso?

 

Il tubo di rame è quello da cui arriva il gpl ad "alta" pressione direttamente dalla bombola. Stai attento a non danneggiarlo o svitarlo.

Share this post


Link to post
Share on other sites

Ho sostituito il filtro dell'elettrovalvola e il filtro GPL.
L'elettrovalvola l'ho svitata semplicemente facendo forza con la mano dopo aver svitato il tubo di mandata in rame [l'ho fatto piano piano per far uscire il GAS rimasto nei tubi].
 
Il filtro fase liquida era vecchio di 116.000km [e si vede], invece il filtro in fase gassosa l'ho sostituito comunque nonostante i 7000km perché ho notato una specie di catrame nel foro d'ingresso e aprendolo ne ho trovato molto di più... [non oso pensare come sia il riduttore]
valvola_filtro_differenza.jpg

Purtroppo non ho risolto niente: l'auto parte a benzina, quando commuta a GPL 'borbotta' un po' [se accelero fa fatica a salire di giri e vibra] e poi ricommuta a benzina. La differenza tra prima e ora è che prima si accendeva la spia gestione motore e quella della manutenzione, mentre ora ricommuta a benzina e basta.
 
Un'altra cosa che mi ha fatto 'strano' è che dopo aver sostituito tutti i filtri, l'auto non si è spenta dopo la prima commutazione a GPL.
Ricordo che quando cambiavo il filtro GPL almeno la prima volta l'auto si spegneva perché non c'era più gas nei condotti. 
Avrò sbagliato qualcosa rimontando l'elettrovalvola? [non sento comunque nessun odore di gas]

 

 

PS: come faccio a ridimensionare le immagini? Non c'è un tag BBCode?

Share this post


Link to post
Share on other sites

Scusa Frankie ma che vuol dire l'ho svitata semplicememte facendo forza con la mano?ma l'hai separata tutta da dal riduttore o solo metà? Cmq con gli iniettori cosi come li hai tu la vedo dura farla andare...

Share this post


Link to post
Share on other sites

Scusa Frankie ma che vuol dire l'ho svitata semplicememte facendo forza con la mano?ma l'hai separata tutta da dal riduttore o solo metà? Cmq con gli iniettori cosi come li hai tu la vedo dura farla andare...

 

No, l'ho dovuta svitare tutta perché non sarei riuscito a rimuovere solo il seeger [filtro e o-ring erano cotti].

valvola_aperta.jpg

 

Ho dovuto fare un po' di forza perché era bloccata col frenafiletti.

post-734655-0-85145000-1427870213_thumb.jpg

 

Siccome non ne avevo, rimontando l'elettrovalvola non ho messo niente.

Penso, però, che sia molto improbabile che si sviti [anche perché c'è il tubo in rame di mandata che la blocca].

 

Per gli iniettori, vorrei essere sicuro che siano quelli il problema.

Acquistando un cavo di diagnosi potrei scoprirlo?

 

Ultimamente stavo riuscendo ad andare a GPL solo dopo aver fatto riscaldare bene il motore [10km circa].

Non ho più fatto rifornimento da allora... non vorrei aver fatto un pieno di GPL sporchissimo.

Share this post


Link to post
Share on other sites

Sicuramente l'elettrovalvola perdera' perche' la guarnizione in alluminio non fa' una tenuta perfetta. Quello che hai visto non e' frenafiletti ma un sigillante. Fai molta attenzione...

Share this post


Link to post
Share on other sites

Sicuramente l'elettrovalvola perdera' perche' la guarnizione in alluminio non fa' una tenuta perfetta. Quello che hai visto non e' frenafiletti ma un sigillante. Fai molta attenzione...

Non sento nessun odore di GAS provenire dall'elettrovalvola.

Il problema è che non ho modo di verificare niente perché come commuto a GPL ritorna subito a benzina.

Ho fatto anche un video qui: youtu.be/2LAYX4-yEgg

 

Ad ogni modo passo subito a prendere un sigillante anaerobico tipo questo.

Share this post


Link to post
Share on other sites

Si quello è sigillante gas dovrebbe andare...anche io ho quello....ma senti alla fine com'è che si separano i due corpi dell'elettrovalvola???

Share this post


Link to post
Share on other sites

Si quello è sigillante gas dovrebbe andare...anche io ho quello....ma senti alla fine com'è che si separano i due corpi dell'elettrovalvola???

 

C'è un seeger che tiene i due componenti.

Il video che ho postato a pagina 6 è molto esaustivo...

 

Non ti credere che sia così semplice perché, considerando l'o-ring cotto, ho dovuto usare una pinza per girare e tirare la parte inferiore. Altrimenti non usciva.

Share this post


Link to post
Share on other sites

Ciao Frankie, ho seguito solo oggi le tue "avventure" con impianto Landi, e i problemi che ne derivano dal gpl che noi sardi e, in particolare noi due che mi sembra di capire siamo abbastanza vicini di città o paese. Io la pulizia a fondo degli iniettori l'ho fatta tempo fà, avendo anche io gli iniettori nelle tue stesse condizioni, solo che io avevo percorso molto meno chilometri di te. Dopo aver provato con il petrolio bianco e non avendo ottenuto nessun risultato, ho fatto la pulizia con il DOT 4. In questo post  http://www.omniauto.it/forum/index.php?showtopic=41152&page=7&do=findComment&comment=716919   avevo riferito i risultati. Se poi ti vuoi cimentare a fare la revisione del riduttore, guarda questo tutorial eseguito sulla mia stessa auto, una Dacia Sandero .  http://it.scribd.com/doc/223876322/Tutorial-Revisione-Riduttore-Li02-Landi-Renzo#scribd.

Ti posso assicurare che il sistema con il DOT 4 funziona perfettamente senza causare alcun danno agli iniettori, gli vedrai brillare come nuovi e gli sentirai ticchettare benissimo quando saranno in funzione.

Saluti, Pier.

Share this post


Link to post
Share on other sites

Ciao Frankie, ho seguito solo oggi le tue "avventure" con impianto Landi, e i problemi che ne derivano dal gpl che noi sardi e, in particolare noi due che mi sembra di capire siamo abbastanza vicini di città o paese. Io la pulizia a fondo degli iniettori l'ho fatta tempo fà, avendo anche io gli iniettori nelle tue stesse condizioni, solo che io avevo percorso molto meno chilometri di te. Dopo aver provato con il petrolio bianco e non avendo ottenuto nessun risultato, ho fatto la pulizia con il DOT 4. In questo post  http://www.omniauto.it/forum/index.php?showtopic=41152&page=7&do=findComment&comment=716919   avevo riferito i risultati. Se poi ti vuoi cimentare a fare la revisione del riduttore, guarda questo tutorial eseguito sulla mia stessa auto, una Dacia Sandero .  http://it.scribd.com/doc/223876322/Tutorial-Revisione-Riduttore-Li02-Landi-Renzo#scribd.

Ti posso assicurare che il sistema con il DOT 4 funziona perfettamente senza causare alcun danno agli iniettori, gli vedrai brillare come nuovi e gli sentirai ticchettare benissimo quando saranno in funzione.

Saluti, Pier.

Ciao Pier,

mi ero proprio stampato il tuo intervento sulla pulizia col DOT4, ma poi avevo optato per il petrolio bianco.

Li ho lasciati in ammollo per una notte e ho li ho anche fatti ticchettare con la 12V per pulirli anche all'interno [da quanto erano sporchi ho cambiato il petrolio 4 volte].

Prima di avventurarmi nella revisione del riduttore vorrei provare a pulirli col tuo metodo, eventualmente anche aprendoli e stirando le molle come sperimentato positivamente sempre su questo forum...

 

Per togliere gli o-ring prima di metterli in ammollo hai dovuto fare molta forza?

Io ho preferito non toglierli per evitare di allentarli troppo.

Share this post


Link to post
Share on other sites

Per togliere gli o-ring non c'è bisogno di nessuna forza. Piuttosto ungili con appena appena olio in modo da facilitarti lo "sfilaggio" dalla loro sede. L' o-ring piccolo lo sfili, naturalmente verso il basso aiutandoti con un piccolo giravite a taglio, lo infili delicatamente nella sua sede e piegando, sempre delicatamente verso il basso, lo fai uscire dalla sua sede. L' o-ring grande.....stesso discorso, lo farai uscire dalla sua sede e lo farai scivolare verso il basso facendolo scorrere lungo tutto il corpo dell'iniettore. Non preoccuparti che tanto sono leggermente elastici e non si slargano. I filtri ad anello gli ho smontati facendo uso di un taglierino o coltello non dentato e facendo leva poco per volta tutt'attorno al loro perimetro finchè non vengono fuori dalla loro sede costituita da una leggera scanalatura. Smontare o-ring e filtri è fondamentale per avere una pulizia efficace.

Prova a fare questo tipo di lavaggio e solo dopo, se vedi che i risultati non sono ala massimo, aprirai gli iniettori per sistemare le molle.

P.S. Hai un messaggio privato.

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...