Jump to content
nico106406

Revisione riduttore IG1 PRV Landi Renzo

Post consigliati

Per togliere gli o-ring non c'è bisogno di nessuna forza. Piuttosto ungili con appena appena olio in modo da facilitarti lo "sfilaggio" dalla loro sede. L' o-ring piccolo lo sfili, naturalmente verso il basso aiutandoti con un piccolo giravite a taglio, lo infili delicatamente nella sua sede e piegando, sempre delicatamente verso il basso, lo fai uscire dalla sua sede. L' o-ring grande.....stesso discorso, lo farai uscire dalla sua sede e lo farai scivolare verso il basso facendolo scorrere lungo tutto il corpo dell'iniettore. Non preoccuparti che tanto sono leggermente elastici e non si slargano. I filtri ad anello gli ho smontati facendo uso di un taglierino o coltello non dentato e facendo leva poco per volta tutt'attorno al loro perimetro finchè non vengono fuori dalla loro sede costituita da una leggera scanalatura. Smontare o-ring e filtri è fondamentale per avere una pulizia efficace.

Prova a fare questo tipo di lavaggio e solo dopo, se vedi che i risultati non sono ala massimo, aprirai gli iniettori per sistemare le molle.

P.S. Hai un messaggio privato.

Sarà fatto... 

Vi terrò aggiornati.

^_^

Share this post


Link to post
Share on other sites

Alla fine ho pulito gli iniettori aprendoli.

post-734655-0-05179400-1428356091_thumb.jpg
Già che c'ero ho stirato un po' anche le molle fino a 16mm.
post-734655-0-64808400-1428356289_thumb.jpg
 
Il risultato è che ora la macchina commuta a GPL per qualche secondo, vibra come accelero ai 1500 giri e poi ripassa a benzina.
Il commutatore suona come se fosse finito il GAS e siccome ora non mi si accende più la spia del motore ritengo di dover andare a revisionare il polmone LI02 [magari è incrostato/otturato di catrame e il GPL fatica ad arrivare].
 
Vorrei un suggerimento su come smontare i tubi che vanno alla vaschetta del liquido refrigerante senza doverla svuotare.
Potrei tapparli con un bullone e poi stringere il tubo con una fascetta da 8?

Share this post


Link to post
Share on other sites

Salve ragazzi...io vado a metano e i miei iniettori hanno circa 200.000Km...ogni tanto li smonto e li pulisco...li immergo nel diluente nitro e poi una spruzzata di WD40...mi sono sempre chiesto se si potessero aprire...e vedendo la foto quà sopra di FrankieTenaglia sono rimasto a bocca  aperta...Ma come si fa ad aprirli??? Ho letto indietro di inserire una vite nel foro dove si innesta il tappino...mi spiegate megli oper favore? E le foto nelle pagine indietro degli iniettori sezionati non si aprono più...qualcuno potrebbe ripostarle che sono interessantissime!

 

Tra l'altro dov'è che posso recuperare il kit di revisione del riduttore? Ormai è ora che gli dia una bella pulita....ho letto su ebay.de ...avete qualche venditore fidato da consigliare?

 

Vi ringrazio per l'aiuto.

Share this post


Link to post
Share on other sites

Guardati i post e il video realizzato da questo utente ;)

 

Serve però molta manualità e precisione o rischi di doverli buttare.

Share this post


Link to post
Share on other sites

Grande....non ti preoccupare per la manualità...la mia macchina la ho smontata quasi tutta...cambiato di tutto...frizione, volano alleggerito, cuscinetti ruota (quelli sono stati una bella prova...mi sono fatto un estrattore di fortuna per cambiarli ahahah)  e molto altro...non mi rimane che a 350.000Km rifare la testate e cambiare le bronzine e fasce dei pignoni e pistoni per completare l'opera...

 

Poi ho per provare un rail di iniettori che un mio amico ha cambiato perchè gli dava dei problemi....poi in realtà non ha voluto ascoltarmi e si è preso un rail nuovo...era solo un iniettore che non andava ...dà 3.4 ohm...gli altri sono perfetti....così ora ho anche 3 iniettori di ricambio e con quello andato ci faccio le prove ora.

 

grazie come sempre per l'aiuto.

Share this post


Link to post
Share on other sites

Tra l'altro dov'è che posso recuperare il kit di revisione del riduttore? Ormai è ora che gli dia una bella pulita....ho letto su ebay.de ...avete qualche venditore fidato da consigliare?

 

Il kit l'ho preso su ebay a 15€ spedito.

L'ho ordinato giovedì sera e ancora non mi è arrivato [devono aver usato un corriere scrauso].

 

Per il mio impianto è questo: http://www.ebay.it/itm/221670458138

Share this post


Link to post
Share on other sites

Ah ok... no per me non va bene ma grazie per l'intervento...

 

Non sapevo neanche che era presente un filtro tra il serbatoio del gpl/metano e riduttore.

 

 

Però a quanto vedo immagino ci siano diversi step di revisione del riduttore...mi sa....perchè per esempio dalla germania si trova questo molto completo oppure questo simile a questo spagnolo "combo" con il cavetto per la centralina pure.

 

Secondo voi quale vale la pena di prendere? e poi devo prendere anche questo filtro della valvola del riduttore giusto?

 

Ma secondo voi ci sono differenze tra il riduttore IG1 gpl e metano? A me pare di capire che i duei impianti e componenti sono pressochè identici tranno magari per le pressioni in gioco dei rispettivi gas-carburanti  e serbatoi.

Share this post


Link to post
Share on other sites

 

Alla fine ho pulito gli iniettori aprendoli.

 
Già che c'ero ho stirato un po' anche le molle fino a 16mm.
 
 
Il risultato è che ora la macchina commuta a GPL per qualche secondo, vibra come accelero ai 1500 giri e poi ripassa a benzina.
Il commutatore suona come se fosse finito il GAS e siccome ora non mi si accende più la spia del motore ritengo di dover andare a revisionare il polmone LI02 [magari è incrostato/otturato di catrame e il GPL fatica ad arrivare].
 
Vorrei un suggerimento su come smontare i tubi che vanno alla vaschetta del liquido refrigerante senza doverla svuotare.
Potrei tapparli con un bullone e poi stringere il tubo con una fascetta da 8?

 

Bel lavoro Frank come hai fatto ad aprirli? Secondo me puoi provare a piegare i tubi e tenerli con qualche molletta quelle metalliche per intenderci

Share this post


Link to post
Share on other sites

Per aprirli è necessario conoscere la tecnica segreta dell'antica scuola di minu...  B)

 
Comunque ho smontato il riduttore.

I tubi del liquido li ho lasciati aperti ma tirati su oltre il livello del liquido della vaschetta.

 

Diciamo che me l'aspettavo in condizioni ancora più pietose...

post-734655-0-07773700-1429528126_thumb.jpg

 

Il problema persiste: ora l'auto commuta a GAS più in fretta, però borbotta vibra e poi commuta di nuovo a benzina.

Stranamente, però, non ho più problemi all'accensione: o sono spariti i trafilamenti oppure proprio non arriva GAS al circuito.

Mi viene il dubbio atroce di non aver riavvitato correttamente questa vite:

317772_1.JPG

E' quella che spinge su e giù il bicchierino della molla.

Avrei potuto avvitare di più [aumentando la pressione?] ma l'ho lasciata pari come l'avevo trovata.

 

Share this post


Link to post
Share on other sites

Quella vite in questa occasione non va toccata, serve a regolare la pressione del gpl. Prima bisogna far funzionare l'impianto e poi eventualmente agire sulla vite. Sei mai entrato nella centralina Landi, credo che a questo punto sia doveroso farlo per vedere che tipo di guasto abbia registrato. Le elettrovalvole funzionano correttamente? Perche' a questo punto o sono loro la causa oppure qualche iniettore.

Share this post


Link to post
Share on other sites

Quella vite in questa occasione non va toccata, serve a regolare la pressione del gpl. Prima bisogna far funzionare l'impianto e poi eventualmente agire sulla vite. Sei mai entrato nella centralina Landi, credo che a questo punto sia doveroso farlo per vedere che tipo di guasto abbia registrato. Le elettrovalvole funzionano correttamente? Perche' a questo punto o sono loro la causa oppure qualche iniettore.

In attesa che mi arrivi il cavo diagnosi vorrei fare qualche altra prova empirica.

Come posso verificare che le elettrovalvole funzionino?

Quando passo a GPL [anche se per pochi attimi] sento il classico rumore provenire dal bombolone.

Quella è la prima valvola?

Quella del polmone, invece, come la verifico?

 

Che voi sappiate, durante il periodo di pre-commutazione il circuito si riempie di gas o no?

Ieri ho smontato l'elettrovalvola e dal tubo di mandata ha sfiatato pochissimo gas.

Share this post


Link to post
Share on other sites

Ragazzi grazie ai vostri consigli sono riuscito ad effettuare la pulizia del mio riduttore ig1 landi... a breve aprirò un nuovo post dove illustrerò a voi appassionati tutto il lavoro svolto...

Grazie sono veramente soddisfatto (spero) dico spero perchè sto ancora aspettando che mi arrivi il filtrino dell'elettrovalvola..

Colgo l'occasione per chiedervi un paio di cose:

 

Premesso che il mio è un impianto a gpl che risale al 1998 (19 anni che è in funzione) ho notato alcune incongruenze con altri riduttori ig1:

 

1. Il feltrino a disco nel kit era presente, ma nel riduttore non c'era..

 

2. Alcune delle guarnizioni non le ho cambiate perchè non erano presenti in fase di smontaggio..

 

3. È possibile che 19 anni fa non erano ptevisti i filtri del gpl? Intendo quelli esterni al riduttore.. (il mio attualmente ha la mandata diretta al riduttore senza passare per nessun filtro, in pratica per 19 anni ha lavorato solo il filtrino dell'elettrovalvola)...

 

Grazie a tutti per i vostri consigli, a breve appena termino il tutto, vi posto i risultati.

In anteprima la zozzuria esterna del riduttore dopo 19 anni di gpl :D

 

Stay tuned.

post-762035-0-38000000-1488312322_thumb.jpg

Share this post


Link to post
Share on other sites

Solitamente c'è il filtro in carta dell'elettrovalvola, è l'unico filtro prima del riduttore e poi quello "normale" del GPL in fase gassosa dopo il riduttore nel tubo che va agli iniettori.

 

Non conosco nel dettaglio il tuo riduttore ma sei sicuro che quello che chiami feltrino non sia una sorta di guarnizione e non un filtro? magari hanno fatto un kit "cumulativo" per adattarlo a diverse modifiche di quel riduttore.

Questa è solo una mia ipotesi, sia chiaro ;)

Share this post


Link to post
Share on other sites

Ciao ragazzi.

Anche se ho un clk a209 1800 163cv.

 

Il problema riguarda il gpl landi

 

 

Da quando ho smontato eletrovalvola type 71 attaccata al polmone ig1 ed rimontato il tutto.

 

Auto da subito alla prima.partenza a freddo nn parte mai bene ci vuole un bel e prolungato sforzo per poi andare in moto ed nn avere PIÙ problemi.

 

Ripeto subito dalla sera stessa che ho rimontato il tutto.

 

Ad ora sono passati 6 7 giorni ed tutte le volte lo Stesso problema.

 

 

 

Ho una batteria nuova.

Ed anche la pompa benzina nuova.

 

 

Mi sorge un dubbio.

 

Secondo voi cosa mantiene in pressione auto ?per poi farla accendere subito la mattina?

 

Potrebbe essere il polmone ?(che ho fatto cmq cambiare i filtri dentro un anetto fa)

 

Oppure magari mi esce un po di gass e quindi si svuota la pressione dall raccordo dell elettrovalvola che nn ho siggilato con il gel per gas.

 

 

Chiedo a voi perche vi seguo da tanto.

 

Uo pensavo che la partenz era scontato che partiva a benzina quidi era un problma a benz.

 

Ma dopo tanti tentativi.

Ho pensato dato che unico intervento e stato quello ed subito si è manifestato questo problema vuoi vedere che forse con un impianto a gpl potrebbe cambiare il discorso ed il polmone manda in pressione auto all avvio .

 

Nn saprei che pensare.

Share this post


Link to post
Share on other sites

Unica cosa che ho fatto e stato chiudere bombola .

Staccare batteria.

 

svitare il porta filtro type 71 poi quel piccolo pistoncino dentro lo pulito un po e gli ho spruzzato il wd40 metterw filtro nuovo chiudere.

 

Ed riavvitare il tutto al pompone MA SENZA SIGILANTE PER GAS...

HO MESSO SULLA FILETTATURA QUELLA SPECE DI NASTRO BIANCO ..

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...