Jump to content
Sbrumm

Revisione iniettori landi-omega

Post consigliati

Però gli iniettori Landi EVO sono ufficialmente revisionabili, quindi tornano a posto. Se invece avete i MED/GIRS12 appartamenti all'Omegas, vanno sostituiti, non si possono revisionare.

Ok che sono revisionabili ma non sono identici.

Sei sicuro che siano compatibili?

Share this post


Link to post
Share on other sites

 

Però gli iniettori Landi EVO sono ufficialmente revisionabili, quindi tornano a posto. Se invece avete i MED/GIRS12 appartamenti all'Omegas, vanno sostituiti, non si possono revisionare.

Ok che sono revisionabili ma non sono identici.

Sei sicuro che siano compatibili?

 

No non sono identici, gli EVO sono più lenti...da software Landi porta gli EVO (AEB), GIRS12, Matrix e 2 tipi di Lovato.

Share this post


Link to post
Share on other sites

Ok allora non facciamo confusione paragonandoli ai MED ;)

Share this post


Link to post
Share on other sites

Monta anche Keihin, Landi e Landi 2.0...questi ultimi 2 non so che tipo siano.

I 2 Lovato sono i K e J.

Share this post


Link to post
Share on other sites

Mi sapete dire nel dettaglio a cosa serve il tappo (colorato) sulla parte superiore dell'iniettore? Posso andare a regolare qualcosa?

Grazie anticipatamente

Share this post


Link to post
Share on other sites

 

 

Però gli iniettori Landi EVO sono ufficialmente revisionabili, quindi tornano a posto. Se invece avete i MED/GIRS12 appartamenti all'Omegas, vanno sostituiti, non si possono revisionare.

Ok che sono revisionabili ma non sono identici.

Sei sicuro che siano compatibili?

 

No non sono identici, gli EVO sono più lenti...da software Landi porta gli EVO (AEB), GIRS12, Matrix e 2 tipi di Lovato.

 

 

da omologazione ne porta solo un tipo, e quelli vanno montati, so bene che uno se ne può fregare del complessivo omologato a suo tempo; d'altra parte tecnicamente non ci sono problemi, anzi.............Insomma fate voi, io non lo faccio, non vorrei mai che in caso di malaugurato accidente l'assicurazione venisse a chiedere conto a me.

Share this post


Link to post
Share on other sites

Mi sapete dire nel dettaglio a cosa serve il tappo (colorato) sulla parte superiore dell'iniettore? Posso andare a regolare qualcosa?

Grazie anticipatamente

 

Il colore del tappo identifica la portata ed è lagato al tipo di potenza del motore. Io con il 1.6 8v VW da 75Kw ho i landi MED tappo nero

 

Ciao

Share this post


Link to post
Share on other sites
On 19/2/2019 at 00:23, Sbrumm said:

136000 i Landi ? Non male.

A dire il vero la mia 147 perde solo qualche colpo quando l'avvio al mattino e qualche altro km me lo può sicuramente fare... Sembrava fosse il riduttore che mi sono personalmente revisionato ma dopo una settimana riecco il problemino. Ora restano solo gli iniettori da testare bene. Qualcuno conosce una tecnica valida?

80000 km gli inettori MED possono ancora fare strada. Ci vuole però un intervento di manutenzione straordinaria. Due sono le strade:

1) Li cambi, senza farti fregare dai rigenerati.

2) Segui quello che scrivo. :) Li lavi e se si tratta solo di sporco te la cavi con poco. Per lavarli è importante far arrivare il liquido fin sopra al perno nel punto più alto perchè è in quel punto che il flusso del gas ristagna e si accumula lo sporco che ostacola quindi lo scorrimento del perno solidale al piattino attratto dall'elettromagnete e che scorre nella sua sede; potrebbe cioè non chiudersi completamente perchè la forza della molla non sarebbe più sufficiente o rallentarne la risposta.  Se non arriva a chiudersi completamente, è evidente che il gas nel circuito durante la pausa notturna si scaricherà lentamente nel collettore facendoti partire la mattina dopo con difficoltà (ingolfata). Va detto che per una buona pulizia gli iniettori andrebbero azionati a banco. Operazione non banale. Evitare di stressare il solenoide con i 12V della batteria diretti o di accrocchiare relais meccanici troppo lenti per l'operazione. Ci vogliono circuiti elettronici dedicati allo scopo. Niente di difficile comunque pochi euro ma qualche conoscenza in più.

Adesso non ricordo esattamente ma credo ci sia in testa sotto il tappino dell'iniettore un perno in ottone con OR. Quello serve per dare il precarico alla molla che con l'usura cede e fa funzionare male l'iniettore anche se fatta la pulizia. Adesso non ho sotto mano alcun documento ma credo attraverso vite si possa aumentare il precarico di detto perno. Se così non fosse allora vuol dire che è crimpato ma anche lì c'è la tecnica per spostarlo di qualche scatto (nel prox post ve lo saprò confermare).

Se dovesse cedere il bordo di tenuta interno all'iniettore allora l'apertura è d'obbligo. Credo sia innestato per interferenza e puntato elettricamente. Nel caso con un po' di ingegno lo si riesce ad aprire. Attenzione però alla richiusura. Dovrà necessariamente essere alla stessa quota di prima, pena la variazione della corsa e portata.

Si insomma tanto per dire che 80K sono il minimo e la tecnologia di questi componenti è veramente semplice (non come quelli diesel per intenderci)

 

Share this post


Link to post
Share on other sites

completo la risposta.

Confermo che il MED GI25 è crimpato. Alzata piattello 0,3mm. Induttanza 2,5 mH. Resistenza 1.1 Ohm.

Però, quando la mattina fatica a partire è vero che potrebbe essere ingolfata dalla perdita di un iniettore, ma siamo sicuri che non sia invece quello a benzina ad esempio, oppure altro ?

Suggerisco di farsi un bel giro a benzina per far lavorare bene gli iniettori e vedere se le cose cambiano. Potrebbero essere loro sporchi e l'origine del problema. Magari provate anche chiudendo il gas dal serbatoio e scaricando l'impianto. Anche questa cosa non banale perchè se non si fa un buon lavoro rimarrà sempre imbottigliata una quantità sufficiente nel circuito pre-vaporizzatore per ingolfarvi lo stesso il collettore.

Share this post


Link to post
Share on other sites
3 ore fa, cucaracha said:

 

Però, quando la mattina fatica a partire è vero che potrebbe essere ingolfata dalla perdita di un iniettore, ma siamo sicuri che non sia invece quello a benzina ad esempio, oppure altro ?

 

Come hai scritto basta andare a benzina per qualche giorno e vedere. Generalmente quando gli iniettori del gas hanno problemi determinano il mancato avvio alla mattina dopo una lunga sosta della macchina.

I motivi generalmente sono due ed a volte coincidono insieme:

<1 Gli iniettori non chiudono bene ed il gas residuo tra riduttore e rail iniettori passa ingolfando la mattina (miscela benzina+gas)

<2 Gli iniettori sono sporchi e lenti ed arricchiscono la miscela cosi, la centralina a benzina ingannata, cerca di smagrire con la conseguenza che la mattina la miscela ha poca benzina e non parte al primo giro di chiave. In questo caso sarebbe utile la lettura tramite odb dei collettori short e Long. Il correttore long media a lungo tempo l'andamento della miscela misurato dallo short ed è il valore memorizzato in centralina per avvio a freddo la mattina.

Nel mio caso particolare dopo 160.000km con iniettori landi tappo nero e riduttore/filtro elettrovalvola nuovi non funzionavano bene (già un anno prima notavo problemi a freddo) ed osservando il correttore long avevo una correzione -10% e lo short molto instabile e negativo fino anche -15%. Notare bene che la centralina segnala errore quando vai oltre il +/- 25% di correzione.

Ciao!

Share this post


Link to post
Share on other sites

in questo caso la prova da fare sarebbe fare un primo avvio da fredda di una manciata di secondi per lavare il collettore e spegnere prima che si scaldi.

Poi fare un secondo avvio, se il problema sparisce allora era ingolfata quindi perdita da qualche iniettore (benz/gas) altrimenti potrebbero essere i correttori lunghi (credo che all'avvio siamo in condizioni di open-loop).

Ma a quel punto il correttore non è mai un problema, infatti è la soluzione ad altri problemi quali tipicamente l'invecchiamento e la deriva di altri componenti elettronici/meccanici.

Da considerare comunque che molte auto partono solo a benza.

Share this post


Link to post
Share on other sites
2 ore fa, cucaracha said:

 

altrimenti potrebbero essere i correttori lunghi (credo che all'avvio siamo in condizioni di open-loop).

Ma a quel punto il correttore non è mai un problema, infatti è la soluzione ad altri problemi quali tipicamente l'invecchiamento e la deriva di altri componenti elettronici/meccanici.

 

Nel mio caso con iniettori gpl di 160.000km avevo correttori lunghi a -10% poi quando sono ripartito a gpl con i nuovi iniettori landi tappo nero, facendo un viaggio di 50km continuo, ho visto in realtime con torque che piano piano il long tornava allo 0% di correzione (precisamente 0.68%).

Solo di recente ho rimesso il torque e dopo 1 anno e 15000km di utilizzo di questi iniettori sostituiti ho il long fisso a -5%. A questo punto penso che si sono sporcati e stanno arricchendo la carburazione con la centralina che cerca di smagrire. In ogni caso la macchina va bene.

Quando finisce la quarantena chiederò all'impiantista di fare un lavaggio e controllare nuovamente i correttori

Ciao

Share this post


Link to post
Share on other sites
On 15/3/2020 at 15:07, Bilancino said:

Nel mio caso con iniettori gpl di 160.000km avevo correttori lunghi a -10% poi quando sono ripartito a gpl con i nuovi iniettori landi tappo nero, facendo un viaggio di 50km continuo, ho visto in realtime con torque che piano piano il long tornava allo 0% di correzione (precisamente 0.68%).

Solo di recente ho rimesso il torque e dopo 1 anno e 15000km di utilizzo di questi iniettori sostituiti ho il long fisso a -5%. A questo punto penso che si sono sporcati e stanno arricchendo la carburazione con la centralina che cerca di smagrire. In ogni caso la macchina va bene.

Quando finisce la quarantena chiederò all'impiantista di fare un lavaggio e controllare nuovamente i correttori

Ciao

Nel caso di iniettori "lenti" o vecchi, lo sporco e la deformazione della molla di ritorno causano un rallentamento di chiusura dell'iniettore e quindi un ingrassamento della miscela. Tale problema è maggiormente sentito al minimo motore dove i tempi di apertura richiesti sono veramente brevi.

Io (MED tappo nero) quella volta ho risolto con:

un bel lavaggio ad ultrasuoni degli iniettori (capovolti per far uscire l'aria nella parte superiore altrimenti non avrei pulito niente)

poi ho aumentato di uno scatto il precarico della molla chiudendo iniettore in morsa con una bussola appoggiata sull'ottone in testa. Spostamento ottone di circa 1,5mm. Questa cosa l'ho fatta soltanto dopo aver fatto tutte le prove e diagnosi del caso. Quindi prima un bel tagliando e verifica di tutto il sistema. Voglio dire la macchina può tendere a smagrire anche solo per un filtro d'aria sporco..... o per le candele .... verifica funzionamento misuratore portata d'aria o sens. Press/Temp.....ecc ... altrimenti ci sarà un problema in più da risolvere.

Poi se l'iniettore ha variato la sua induttanza / resistenza allora è cotto e lì l'isola ecologica lo aspetta.

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...