Jump to content
Accedi per seguire questo  
Richard

Schemi ed info su impianto Landi Renzo LCS A1 v05 su Primera 1.6 carbu

Post consigliati

Ciao a tutti,

sono alla ricerca di informazioni su impianto Landi Renzo LCS A1 v05 installato su Nissan Primera 1.6 a carburatore (GA16DS). Mi scuserete se sono poco tecnico, ma è la prima volta che mi trovo a che fare con un impianto GPL.

Ho ricevuto in regalo questa automobile con l'impianto già installato e mi sono deciso a fare manutenzione da mè per contenere le spese su un mezzo così datato.

Quello che ho trovato è un impianto collaudato fino al 2024 con Centralina Landi Renzo LCS A1 v05, riduttore Lovato RGE090 (sostituito dopo i primi 10 anni), eletrovalvola MED 71.10, lambda collegata in parallelo e vite del massimo classica con la molla (anziché l'attuatore passo passo) e niente filtro in fase gassosa.

Al primo tagliando quando ho cambiato il filtro dell'aria, ho dovuto aprire la vite del massimo del GPL a causa del vecchio filtro aria intasato che faceva passare meno aria. Ho trovato che il deviatore per l'aria automatica era stata bloccato sul sempre deviato tramite una vite. Inoltre ho notato che con escursioni di altitudine il comportamento dell'auto cambia parecchio diventando incerta al salire dell'altitudine. Complice la mancanza dell'attuatore passo passo, dell'odore di gas che ogni tanto percepivo appena spenta l'auto a cofano aperto e la mancanza di manutenzione da tempo immemore, mi sono cominciato a documentare.

Armato di pazienza ho cercato un po di informazioni e mi sono procurato lo schema generico di installazione, l'interfaccia di comunicazione ed il software DOS 16 bit che sono riuscito ad eseguire correttamente ed anche a comunicare in tempo reale con la centralina.

Ho trovato che l'opzione di cutoff è disattivata (ma attivarla non serve a niente senza l'attuatore passo passo) e poi tutte le opzioni di default, tranne il tempo di cicchetto messo stranamente a massimo.

Durante la pulizia del vano motore dell'acqua è finita sui condotti del gas ed ho trovato una micro perdita dalla elettrovalvola med 71.10 tra la scatola filtro ed il pistoncino, che ho temporaneamente risolto usando una guarnizione ed un po di pasta per guarnizioni, riavvitando il solenoide con una rondella per tenere tutto pressato. Funziona, ma ovviamente non sono soddisfatto dal punto di vista della sicurezza, anche se so che nel serbatoio c'è un altra valvola.

L'unica operazione di manutenzione che ho potuto fare è stato lo spurgo dell'olio dal riduttore.

 

Fatta questa lunga premessa.

1) Qualcuno mi può aiutare a cercare gli schemi vettura della landi renzo per la Nissan Primera 1.6 1992 motore GA16DS a carburatore? Voglio verificare che la lambda sia correttamente installata. E' in parallelo mentre lo schema generico suggerisce di interromperla e di usare l'emulazione dalla LCS. Alcuni su internet dicono che dipende dalla vettura. Vorrei verificare ed eventualmente apportare le dovute modifiche.

2) La micro perdita che ho risolto temporaneamente alla elettrovalvola med 71.10 è risolvibile definitivamente e correttamente durante l'operazione di cambio del filtro? O mi conviene cambiare direttamente l'elettrovalvola completa? Quali equivalenze posso utilizzare? Dove posso acquistare? Ho sostituito il filtro ed ho risolto definitivamente. Ho trovato una quantità immensa di limatura! Ripulito tutto il porta filtro, smontato in ogni parte staccando il cilindro che contiene il pistoncino dal corpo principale, con l'accortezza di mettere un po di pasta per guarnizioni sul perimetro esterno durante il rimontaggio ed eliminando tutto l'eccesso. E' tornata come nuova!

3) Vorrei montare l'attuatore passo passo per usare tutte le potenzialità della LCS, ottimizzare sempre la carburazione ed usare anche l'opzione di cutoff per risparmiare in fase di rilascio. Potete aiutarmi a trovare questo attuatore? Il cablaggio a 4 pin è presente ma semplicemente staccato. Secondo voi ne vale la pena aggiungere l'attuatore? Dove lo posso acquistare? Un installatore della mia città a cui ho chiesto se aveva disponibilità a vendermene uno, me lo ha regalato prendendolo da una catasta di vecchi ricambi!

3a) L'auto adesso è molto più regolare ad ogni regime, ma ho notato che manca di potenza ed ogni tanto ha dei vuoti. Arriva a 120km/h e non si schioda più, mentre prima riusciva a raggiungere senza problemi velocità anche superiori. Cosa dovrei toccare dal software della LCS?

4) Il software DOS che sono riuscito a far funzionare è indicato compatibile per LCS A2 v05, mentre la mia è LCS A1 v05. Non ho trovato le differenze su internet. Sapete spiegarmi?

5) L'avvio direttamente a gas su un'auto a carburatore elettronico, crea problemi? Consigliate di partire prima a benzina? Ad oggi, sia in estate, sia in inverno non ha mai avuto la minima esitazione, ma vorrei il Vs consiglio per massimizzare il rendimento dell'impianto.
6) Dovrei introdurre il filtro in fase gassosa, o su un'auto a carburatore è inutile?
7) L'auto ha l'accensione tramite spinterogeno. Ho provveduto a cambiare le candele con quelle all'iridio di un grado più fredde ed ho modificato leggermente l'anticipo. Secondo voi conviene provare a montare un variatore d'anticipo (si può?) o alla prima occasione cambiare l'accensione con una elettonica aftermarket?
 
GRAZIE
 
P.S.
Se serve un tutorial su come far partire il software a 16 bit anche su sistemi operativi a 64 bit, posso creare un post apposito. Inoltre ho la mezza idea di provare a scrivere il software con GUI windows per evitare i disagi dell'interfaccia DOS, ma non so se qualcuno lo ha già fatto o se ne vale la pena.

Share this post


Link to post
Share on other sites

Scusate se faccio un altro post, ma qualcuno potrebe aiutarmi a trovare gli schemi di installazione del landi renzo lcs a1 v05 su Nissan Primera 1992 motore GA16DS ?
Grazie

Share this post


Link to post
Share on other sites

Salve Richard, io ho la stessa auto del 1991 :D

La mia monta un impianto GPL con riduttore BRC AT90E...ci sarebbe il carburatore da revisionare perchè a benzina spesso non tiene il minimo si ingolfa...ma ricambi zero ahimè :(

Per la mia esperienza ti posso dire di lasciare perdere filtri in fase gassosa....per lo spinterogeno se vai principalmente a gpl potresti aumentare un po l'anticipo di 5 gradi e prova a vedere come va. Per le candele io uso le NGK BKR6E quelle consigliate da libretto mai avuto problemi a gpl.

Per l'accensione partenza direttamente a gpl senza alcun problema caldo freddo estate o inverno. Non ragionare secondo gli impianti di adesso non rovini nulla non ci sono iniettori ecc si tratta di un vecchio impianto aspirato su un carburatore era la normalità se l'impianto è tarato bene. Poi ovvio ogni tanto passarla a benzina per non seccare troppo le guarnizioni del carburatore e tenere un po in attività la pompa benzina anche se ormai dopo 30 anni ahaha

Per il software e gli schemi del landi renzo non saprei dirti dovrei informarmi.....io ho proprio l'impianto arcaico con zero centraline XD

La tua è la versione catalizzata con carburatore a controllo elettronico da 90cv? Io ho l' altra versione con 5 cv in più senza catalizzatore egr sonda lambda...vediamo se resiste un altro po ahah... dei carri armati queste macchine comunque peccato per i problemi al carburatore e certi ricambi ormai quasi introvabili

 

Share this post


Link to post
Share on other sites
22 minuti fa, GTR ha scritto:

Salve Richard, io ho la stessa auto del 1991 :D

La mia monta un impianto GPL con riduttore BRC AT90E...ci sarebbe il carburatore da revisionare perchè a benzina spesso non tiene il minimo si ingolfa...ma ricambi zero ahimè :(

Per la mia esperienza ti posso dire di lasciare perdere filtri in fase gassosa....per lo spinterogeno se vai principalmente a gpl potresti aumentare un po l'anticipo di 5 gradi e prova a vedere come va. Per le candele io uso le NGK BKR6E quelle consigliate da libretto mai avuto problemi a gpl.

Per l'accensione partenza direttamente a gpl senza alcun problema caldo freddo estate o inverno. Non ragionare secondo gli impianti di adesso non rovini nulla non ci sono iniettori ecc si tratta di un vecchio impianto aspirato su un carburatore era la normalità se l'impianto è tarato bene. Poi ovvio ogni tanto passarla a benzina per non seccare troppo le guarnizioni del carburatore e tenere un po in attività la pompa benzina anche se ormai dopo 30 anni ahaha

Per il software e gli schemi del landi renzo non saprei dirti dovrei informarmi.....io ho proprio l'impianto arcaico con zero centraline XD

La tua è la versione catalizzata con carburatore a controllo elettronico da 90cv? Io ho l' altra versione con 5 cv in più senza catalizzatore egr sonda lambda...vediamo se resiste un altro po ahah... dei carri armati queste macchine comunque peccato per i problemi al carburatore e certi ricambi ormai quasi introvabili

 

Grande! Quanti km ha l'auto?

Dovresti sentirti un carburatorista....

Share this post


Link to post
Share on other sites

L' auto ha circa 280mila km la maggior parte fatti in città però tragitti brevi soprattutto negli ultimi anni....le uniche rogne che ha avuto ultimamente sono state: braccetti sospensioni multilink anteriori ( prima auto a trazione anteriore con le multilink BD), piastra a diodi alternatore e motorino avviamento. Il carburatore è un doppio corpo giapponese con farfalla automatica dell'Hitachi introvabile manco un kit di revisione si trova... proverò a sentire qualche carburatorista....

Per il resto un mulo motore mai toccato tutto originale distribuzione pompe guarnizioni perfino la frizione....mi dispiacerebbe rottamarla anche perchè la carrozzeria è messa bene senza ruggine...anche se è stata incidentata in passato..., spoiler originale del GT e cerchi in lega della Melber.....vedremo prossimamente il da farsi ;)

Share this post


Link to post
Share on other sites
il 3/5/2019 at 14:07, Richard ha scritto:

Ciao a tutti,

sono alla ricerca di informazioni su impianto Landi Renzo LCS A1 v05 installato su Nissan Primera 1.6 a carburatore (GA16DS). Mi scuserete se sono poco tecnico, ma è la prima volta che mi trovo a che fare con un impianto GPL.

Ho ricevuto in regalo questa automobile con l'impianto già installato e mi sono deciso a fare manutenzione da mè per contenere le spese su un mezzo così datato.

Quello che ho trovato è un impianto collaudato fino al 2024 con Centralina Landi Renzo LCS A1 v05, riduttore Lovato RGE090 (sostituito dopo i primi 10 anni), eletrovalvola MED 71.10, lambda collegata in parallelo e vite del massimo classica con la molla (anziché l'attuatore passo passo) e niente filtro in fase gassosa.

Al primo tagliando quando ho cambiato il filtro dell'aria, ho dovuto aprire la vite del massimo del GPL a causa del vecchio filtro aria intasato che faceva passare meno aria. Ho trovato che il deviatore per l'aria automatica era stata bloccato sul sempre deviato tramite una vite. Inoltre ho notato che con escursioni di altitudine il comportamento dell'auto cambia parecchio diventando incerta al salire dell'altitudine. Complice la mancanza dell'attuatore passo passo, dell'odore di gas che ogni tanto percepivo appena spenta l'auto a cofano aperto e la mancanza di manutenzione da tempo immemore, mi sono cominciato a documentare.

Armato di pazienza ho cercato un po di informazioni e mi sono procurato lo schema generico di installazione, l'interfaccia di comunicazione ed il software DOS 16 bit che sono riuscito ad eseguire correttamente ed anche a comunicare in tempo reale con la centralina.

Ho trovato che l'opzione di cutoff è disattivata (ma attivarla non serve a niente senza l'attuatore passo passo) e poi tutte le opzioni di default, tranne il tempo di cicchetto messo stranamente a massimo.

Durante la pulizia del vano motore dell'acqua è finita sui condotti del gas ed ho trovato una micro perdita dalla elettrovalvola med 71.10 tra la scatola filtro ed il pistoncino, che ho temporaneamente risolto usando una guarnizione ed un po di pasta per guarnizioni, riavvitando il solenoide con una rondella per tenere tutto pressato. Funziona, ma ovviamente non sono soddisfatto dal punto di vista della sicurezza, anche se so che nel serbatoio c'è un altra valvola.

L'unica operazione di manutenzione che ho potuto fare è stato lo spurgo dell'olio dal riduttore.

 

Fatta questa lunga premessa.

1) Qualcuno mi può aiutare a cercare gli schemi vettura della landi renzo per la Nissan Primera 1.6 1992 motore GA16DS a carburatore? Voglio verificare che la lambda sia correttamente installata. E' in parallelo mentre lo schema generico suggerisce di interromperla e di usare l'emulazione dalla LCS. Alcuni su internet dicono che dipende dalla vettura. Vorrei verificare ed eventualmente apportare le dovute modifiche.

2) La micro perdita che ho risolto temporaneamente alla elettrovalvola med 71.10 è risolvibile definitivamente e correttamente durante l'operazione di cambio del filtro? O mi conviene cambiare direttamente l'elettrovalvola completa? Quali equivalenze posso utilizzare? Dove posso acquistare? Ho sostituito il filtro ed ho risolto definitivamente. Ho trovato una quantità immensa di limatura! Ripulito tutto il porta filtro, smontato in ogni parte staccando il cilindro che contiene il pistoncino dal corpo principale, con l'accortezza di mettere un po di pasta per guarnizioni sul perimetro esterno durante il rimontaggio ed eliminando tutto l'eccesso. E' tornata come nuova!

3) Vorrei montare l'attuatore passo passo per usare tutte le potenzialità della LCS, ottimizzare sempre la carburazione ed usare anche l'opzione di cutoff per risparmiare in fase di rilascio. Potete aiutarmi a trovare questo attuatore? Il cablaggio a 4 pin è presente ma semplicemente staccato. Secondo voi ne vale la pena aggiungere l'attuatore? Dove lo posso acquistare? Un installatore della mia città a cui ho chiesto se aveva disponibilità a vendermene uno, me lo ha regalato prendendolo da una catasta di vecchi ricambi!

3a) L'auto adesso è molto più regolare ad ogni regime, ma ho notato che manca di potenza ed ogni tanto ha dei vuoti. Arriva a 120km/h e non si schioda più, mentre prima riusciva a raggiungere senza problemi velocità anche superiori. Cosa dovrei toccare dal software della LCS?

4) Il software DOS che sono riuscito a far funzionare è indicato compatibile per LCS A2 v05, mentre la mia è LCS A1 v05. Non ho trovato le differenze su internet. Sapete spiegarmi?

5) L'avvio direttamente a gas su un'auto a carburatore elettronico, crea problemi? Consigliate di partire prima a benzina? Ad oggi, sia in estate, sia in inverno non ha mai avuto la minima esitazione, ma vorrei il Vs consiglio per massimizzare il rendimento dell'impianto.
6) Dovrei introdurre il filtro in fase gassosa, o su un'auto a carburatore è inutile?
7) L'auto ha l'accensione tramite spinterogeno. Ho provveduto a cambiare le candele con quelle all'iridio di un grado più fredde ed ho modificato leggermente l'anticipo. Secondo voi conviene provare a montare un variatore d'anticipo (si può?) o alla prima occasione cambiare l'accensione con una elettonica aftermarket?
 
GRAZIE
 
P.S.
Se serve un tutorial su come far partire il software a 16 bit anche su sistemi operativi a 64 bit, posso creare un post apposito. Inoltre ho la mezza idea di provare a scrivere il software con GUI windows per evitare i disagi dell'interfaccia DOS, ma non so se qualcuno lo ha già fatto o se ne vale la pena.

Un' altra cosa ma a benzina l' auto come va? Come a gpl più o meno meglio o peggio? So che quelle col carburatore a controllo elettronico erano quelle che davano più rogne col passare del tempo anche perchè carburatore assieme a cat lambda sensore o2 egr non vanno molto d' accordo...soprattutto per il solenoide che regolava il rapporto aria benzina gestito da centralina

Per quanto riguarda l'accensione quella originale da quello che so è buona e affidabile, mai avuto problemi dubito servano upgrade, anche se è a bobina - spinterogeno è comunque elettronica al suo interno c 'è un impulsore magnetico... non ha la vecchia accensione con puntine e condensatore :D

Share this post


Link to post
Share on other sites

Salve a tutti, non mi aspettavo più alcuna risposta e mi fa piacere che dopo quasi due anni ci sia ancora qualcuno interessato. rispondo alle domande

il 24/11/2020 at 16:10, GTR ha scritto:

ci sarebbe il carburatore da revisionare perchè a benzina spesso non tiene il minimo si ingolfa

Io fortunatamente non ho questo problema. O meglio avevo problemi con il minimo, ma sono stato fortunato ed ho trovato ed acquistato al volo il manuale officina originale ed ho scoperto che l'auto andava male perchè qualcuno aveva toccato i tubi del vuoto reinstallandoli in modo non corretto. A causa dei ciò il sensore di depressione di accelerazione ed altri sensori tipo quello di temperatura, non comunicavano i dati corretti. Inoltre alcuni tubi erano crepati. appena li ho sostituiti e ricollegati correttamente, il minimo è tornato stabile come un orologio.

Inoltre ho pulito il carburatore senza smontarlo usando quegli spray da sparare nel carburatore, ed effettivamente si è pulito ed ho sentito cambiamento

il 24/11/2020 at 16:10, GTR ha scritto:

se vai principalmente a gpl potresti aumentare un po l'anticipo di 5 gradi e prova a vedere come va. Per le candele io uso le NGK BKR6E quelle consigliate da libretto mai avuto problemi a gpl.

Si si, già fatto. Tieni presente che l'anticipo è controllato anche elettronicamente e se ci sono problemi al circuito di depressione che ho nominato sopra, il manuale dice che viene impattato anche questa parte! Ed effettivamente ho provato a giocare con il sistema di depressione e con la pistola stroboscopica l'ho potuto verificare. Per le candele ho scelto quelle di un grado più fredde ed al'iridio, le BKR7EIX e sono soddisfatto.

il 24/11/2020 at 16:10, GTR ha scritto:

Poi ovvio ogni tanto passarla a benzina per non seccare troppo le guarnizioni del carburatore e tenere un po in attività la pompa benzina anche se ormai dopo 30 anni ahaha

Si lo faccio almeno una volta al mese. Ho già cambiato la pompa meccanica perchè la vecchia era logora. Sto pensando però di montarne una elettrica aftermarket così da evitare il problema del passaggio a benzina che richiede di girare a vuoto qualche decina di secondi, per fare arrivare carburante al carburatore. Ancora non ho eseguito il lavoro perchè sto riflettendo sui risvolti di sicurezza: in caso di incidente voglio che la pompa si fermi e quindi mi sto documentando per inserire un sensore di ribaltamento e come cablare per evitare che la pompa sia alimentata a motore non avviato.

 

il 24/11/2020 at 16:10, GTR ha scritto:

Per il software e gli schemi del landi renzo non saprei dirti dovrei informarmi

Il software l'ho trovato ed ho una raccolta. Funziona con dosbox, ma non mi permette di settare la sovrapposizione dei carburanti che vorrei attivare per passare da gpl a benzina e viceversa quando installerò la pompa elettrica.

il 24/11/2020 at 16:10, GTR ha scritto:

La tua è la versione catalizzata con carburatore a controllo elettronico da 90cv

Esattamente, la versione con sonda labda, carburatore a controllo elettronico e catalizzatore ed egr. Gli ultimi due non so se escluderli. Per quanto riguarda i ricambi, si fatico tantissimo a trovarli ma ancora riesco su ebay, auto-doc, ricambisti di zona ed autodemolizioni.

 

il 24/11/2020 at 16:33, Moscerino ha scritto:

Quanti km ha l'auto?

La mia di tachimetro 220.000 circa, ma non so quanti sono reali perchè prima che lo ripristinassi il vecchio proprietario è rimasto con il cavo del tachimetro rotto non so per quanto tempo.

 

il 24/11/2020 at 17:34, GTR ha scritto:

ma a benzina l' auto come va? Come a gpl più o meno meglio o peggio?

Funziona meglio, nel senso che noto marginalmente più potenza, ma anche a GPL si difende bene. Anche a GPL raggiungo agevolmente il fine corsa (6000 rpm). Però ho cambiato la sonda lambda perchè la vecchia era andata. Come consumi a GPL sto sui 11-12 km/l indipendentemente dallo stile di guida. In autostrada a velocità da codice, sta sui 12-13 km/l. A benzina sui 15-16.

il 24/11/2020 at 17:34, GTR ha scritto:

soprattutto per il solenoide che regolava il rapporto aria benzina gestito da centralina

Fortunatamente funziona bene. Credo che i problemi derivino solo dai tubi di depressione che si crepano e falsano le letture dei sensori. Come scritto sopra, appena li ho ripristinati, sia in integrità sia collegandoli correttamente, l'auto ha ricominciato ad andare bene. Appena raggiungo i 4000giri sento che l'auto comincia a diventare più rabbiosa, mi piace come va!

 

il 24/11/2020 at 17:34, GTR ha scritto:

Per quanto riguarda l'accensione quella originale da quello che so è buona e affidabile, mai avuto problemi dubito servano upgrade, anche se è a bobina - spinterogeno è comunque elettronica al suo interno c 'è un impulsore magnetico... non ha la vecchia accensione con puntine e condensatore :D

buono a sapersi

 

Vi condivido anche una chicca, probabilmente sono l'unico in italia ad avere l'impianto di aria condizionata sulla primera 1.6 a carburatore. Non è previsto né da optional, e nemmeno da manuale. Però l'ho preso da una ad iniezione con gas R12, l'ho revisionato completamente per convertirlo ad R134a, l'ho montato e costruito tutti i cablaggi e.... FUNZIONA ALLA GRANDE!!!!

Share this post


Link to post
Share on other sites

Scusate il double post, sulla mia Primera non c'è il tps proporzionale, ma di tipo on off. In compenso è presente un boost sensor. Vorrei collegarlo alla centralina GPL al posto del tps. Che ne pensate?

Share this post


Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Accedi per seguire questo  

×
×
  • Create New...